News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 18, 2019, 06:40:32 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 332
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 48
Total: 48

Author Topic: TP 1.0 on SMF 2.0.7  (Read 16262 times)

0 Members and 1 Guest are viewing this topic.

Offline lurkalot

  • Administrator
  • *
  • Posts: 6349
    • Camera Craniums
Re: TP 1.0 on SMF 2.0.7
« Reply #10 on: January 25, 2014, 03:32:40 PM »
Yeah, ouch.  I hope we don't run into something similar when they release 2.1 to beta. :tickedoff:

ZarPrime

Hi Jim.  Yeah hope not.  Talking of 2.1, do we have anything up our sleeves for TP compatibility?

@ DJ Doena

I apologise for hijacking your topic.  :-[

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: TP 1.0 on SMF 2.0.7
« Reply #11 on: January 25, 2014, 04:07:12 PM »
Ouch, I didn't even think about that. And the next TP version is going to require people to uninstall too. Since I added all the new hooks into the TP install, it now doesn't require a lot of the file edits. Which means people have to uninstall TP 1.0 to remove the code before they can install TP 1.1.....

Well, I guess this means we'll just have to try to tell people in advance and hopefully they won't have a big problem with it.

Well, I suppose that we should add the instructions to do an uninstall of TP before trying to install 1.1, similar to what had to be done when going from 0.98 to 1.X.  In other words, it's a pain, but we did it that way before.

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: TP 1.0 on SMF 2.0.7
« Reply #12 on: January 25, 2014, 04:09:36 PM »
Hi Jim.  Yeah hope not.  Talking of 2.1, do we have anything up our sleeves for TP compatibility?

I don't know Mick.  This has been kind of a rough month for me, and it's not getting better very quickly.  This cold weather we've been having hasn't helped my recovery much yet either.

Jim

Offline Maxx1

  • Sr. Member
  • ****
  • Posts: 352
  • Learning To Fly
    • SMF Theme & Portal Testing
Re: TP 1.0 on SMF 2.0.7
« Reply #13 on: January 25, 2014, 06:27:20 PM »
OK,

What i did was to un install all mods before upgrade SMF 2.0.6 to 2.0.7, ( after they did the fixes to the SMF release), I then download and installed the TP and Got 1 QueryString.php error or something like that, it tried to replace and it fail the replace and so installed it anyway and it seems to be working fine. Did not try to un install the TP yet but will.

And For  the current version of TP will give you a corrupt file and wrong version warning if you down load it to the 2.1 Alpha, so it should be install anyway.

Now in short although it works for me with the one error , do not try it, unless you know your stuff on how recover your SMF and DB!!!!!

If I get more info tomorrow, I will post it here, so no rush and do not panic, Brad says He's looking into it, and please the note prior post to this!

Thanks and regards.
Maxx
« Last Edit: January 26, 2014, 07:02:43 AM by Maxx1 »
But Mama, That's Where all the fun is!

Offline Maxx1

  • Sr. Member
  • ****
  • Posts: 352
  • Learning To Fly
    • SMF Theme & Portal Testing
Re: TP 1.0 on SMF 2.0.7
« Reply #14 on: January 25, 2014, 07:21:54 PM »
OK on un install of the TP current ver from the SMF current version get the same error:

Quote
Execute Modification    ./Sources/QueryString.php    Test failed
      1.    Replace    ./Sources/QueryString.php    Test failed
hope this helps!

be looking ore in the morning!

regards,
Maxx
But Mama, That's Where all the fun is!

Offline lurkalot

  • Administrator
  • *
  • Posts: 6349
    • Camera Craniums
Re: TP 1.0 on SMF 2.0.7
« Reply #15 on: January 26, 2014, 07:03:27 AM »
OK on un install of the TP current ver from the SMF current version get the same error:

Quote
Execute Modification    ./Sources/QueryString.php    Test failed
      1.    Replace    ./Sources/QueryString.php    Test failed
hope this helps!

be looking ore in the morning!

regards,
Maxx

Maxx, this is fixed in the new TP version 1.1 Beta.  Installs and uninstalls fine on SMF 2.0.7

I have it installed here, http://cctestsite.info here, http://cctestsite.info/testsite2/ and here, http://guitaristguild.com/

Offline Maxx1

  • Sr. Member
  • ****
  • Posts: 352
  • Learning To Fly
    • SMF Theme & Portal Testing
Re: TP 1.0 on SMF 2.0.7
« Reply #16 on: January 26, 2014, 07:09:23 AM »
Mike thanks and that's cool news!

regards,
Maxx
But Mama, That's Where all the fun is!

Offline dkstopo

  • Newbie
  • *
  • Posts: 1
Re: TP 1.0 on SMF 2.0.7
« Reply #17 on: February 04, 2014, 11:42:04 PM »
hello everyone
I have the same problem
I'm looking for the new TP version 1.1Beta but i not could find
can you help me?

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: TP 1.0 on SMF 2.0.7
« Reply #18 on: February 06, 2014, 10:20:23 AM »
Hello dkstopo,

Welcome to the TinyPortal Support Site.

What problem are you referring to?  Could you elaborate?

The "new TP version 1.1 Beta" has not yet been released publicly.  This is probably why you can't find it.  In fact, we should probably not even be talking about it here. ;)

ZarPrime

Offline MasterSeal

  • Newbie
  • *
  • Posts: 3
Re: TP 1.0 on SMF 2.0.7
« Reply #19 on: September 30, 2014, 02:03:27 PM »
Forgive the bump, but this has been since February, and the QueryString.php error in TP 1.0 still exists. Rather than start the thread all over again it made sense to bump this one.
I've tried a few times to replace the code, and although the replacement is successful, it completely messes with the SMF installation and does not function properly.  Could you shed some insight on this problem, or if you're ever going to release TP1.1 publicly? If I've missed something here, my apologies, I'm just NOT interested in using anything else other than TP as I've used your amazing portal for years in many SMF installs. Not interested in using anything else. Thank you for your incredible work and devotion to this project!

Kind Regards,
{OCS}MasterSeal
OutCastSnipers.com Owner.