News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

September 15, 2019, 02:19:14 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3752
  • Latest: Alizee
Stats
  • Total Posts: 188879
  • Total Topics: 20751
  • Online Today: 39
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 29
Total: 30

Author Topic: Article title disappears  (Read 2655 times)

0 Members and 1 Guest are viewing this topic.

Offline sturmkatze

  • Sr. Member
  • ****
  • Posts: 350
    • reenactor.Net
Article title disappears
« on: July 03, 2013, 10:03:24 PM »
Link to my forum: http://www.ludusmilitis.org/
SMF version: 1.1.18
TP version: 1.104
Default Forum Language: English
Theme name and version: Modified default
Browser Name and Version: Firefox  v.21
Mods installed:
  • SMF 1.1.14 Update
  • Buy Me A Beer 1.4
  • SMF 1.0.19 / 1.1.11 Update 1.0
  • TinyPortal    1.104
  • Ultimate Profile    0.9
  • SMF 1.0.23 / 1.1.17 Update 1.0
  • SMF 1.0.20 / 1.1.12 Update 1.0
  • SMF 1.0.22 / 1.1.16 Update 1.0
  • SMF 1.0.21 / 1.1.13 Update
  • TinyPortal    1.083
  • FCKEditor4TP (won't let me uninstall)
  • Custom Profile Field Mod
  • SMF 1.1.15 Update    1.0
  • SMF 1.1.18 Update    1.0
  • SMF Ranks    1.1
Related Error messages: Problem is the article titles disappear whenever I edit an article. The shows as blank in the articles list. I then have to go back and re-input the article title and save. Happens again, whenever I edit an article. Kinda weird. Anyone else have this? I did a search and did not see anything.
Thnx, Marsh :idiot2:

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: Article title disappears
« Reply #1 on: July 03, 2013, 10:29:57 PM »
IIRC, that was fixed between TP 1.0 RC2 and TP 1.0 final. Should be fixed if you upgrade.

Offline sturmkatze

  • Sr. Member
  • ****
  • Posts: 350
    • reenactor.Net
Re: Article title disappears
« Reply #2 on: July 06, 2013, 12:06:19 PM »
WHat is current version number. Wow, the forum is hard to use w/ the theme buggered up...

Offline lurkalot

  • Administrator
  • *
  • Posts: 6211
    • Camera Craniums
Re: Article title disappears
« Reply #3 on: July 06, 2013, 12:51:10 PM »
WHat is current version number. Wow, the forum is hard to use w/ the theme buggered up...

Yep, sorry the site is playing up. I'm trying to get hold of IchBin to see if he can sort it.

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: Article title disappears
« Reply #4 on: July 06, 2013, 05:31:35 PM »
Sorry guys, some bad server configurations here that got mucked up. Should be good now.

Current version is 1.107 (which is TP 1.0 final). But I'm not sure that all the same bugs were fixed in the TP 1.1.x SMF version. So you might want to just wait until you can upgrade to SMF2.0 when the time comes.

Offline sturmkatze

  • Sr. Member
  • ****
  • Posts: 350
    • reenactor.Net
Re: Article title disappears
« Reply #5 on: July 15, 2013, 05:42:35 PM »
Sorry guys, some bad server configurations here that got mucked up. Should be good now.

Current version is 1.107 (which is TP 1.0 final). But I'm not sure that all the same bugs were fixed in the TP 1.1.x SMF version. So you might want to just wait until you can upgrade to SMF2.0 when the time comes.

I will prob update that site much before r.Net. Reenactor.Net is just to hard now. The others are easier, as they are not complicated by having a whole bunch of themes for each time area. You know I am dreading all that. Oh, and making all the custom profile questions either all over or getting them ported over somehow... ack! I have been out truckin' kind of nice not to have the computer every night. Although, facebook on my phone is a bit addicting.