Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

January 22, 2021, 05:27:29 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 191741
  • Total Topics: 20939
  • Online Today: 62
  • Online Ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 1
Guests: 38
Total: 39

Author Topic: Admin Panel (TinyPortal)  (Read 15779 times)

0 Members and 1 Guest are viewing this topic.

Marios190

  • Guest
Re: Admin Panel (TinyPortal)
« Reply #10 on: November 02, 2010, 06:15:39 AM »
i am admin and it shows me this error

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Admin Panel (TinyPortal)
« Reply #11 on: November 02, 2010, 08:09:39 AM »
So, are you saying that when you go to your Admin section, you don't see the TinyPortal menu on the left, as shown in the attached image below?  If not, then something obviously went wrong with your install.  In this case, it would be a good idea to uninstall it, and then reinstall.

Do you have the TP language files installed for your Forum Language?

ZarPrime

Marios190

  • Guest
Re: Admin Panel (TinyPortal)
« Reply #12 on: November 02, 2010, 01:13:24 PM »
no i dont see the tinyportal menu on the left as shown in the attached image above
i have uninstall it and reinstall it but nothing changed

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Admin Panel (TinyPortal)
« Reply #13 on: November 02, 2010, 03:52:51 PM »
Marios190,

OK, I am a little confused now.  Let me elaborate.  When I first checked your site, I saw TinyPortal installed.  Sometime either this morning or last night, I looked at the site you linked to in your second post in this topic.  I saw no indication at that time that TinyPortal was installed.  However, I did see an indication that you had installed EZPortal.  Now, as I look again, at this very minute, I notice that you have upgraded the site from SMF 1.1.11 to SMF 1.1.12 and no portal is installed.  To reiterate, it does not look like TinyPortal is installed right now.

Now, it seems that you are trying to get things working by changing things but I believe that it might be confusing the issue.  It is difficult for us to help you under these circumstances.

After you reinstall TinyPortal, please take a screenshot of your Admin Menu (similar to the image I attached in my post above) and let's see if we can get your problem solved.  Also, please tell us what your default Forum Language is.

Let us know when you have done this so that we know that you are ready for us to try to help you.

ZarPrime

Marios190

  • Guest
Re: Admin Panel (TinyPortal)
« Reply #14 on: November 03, 2010, 01:46:38 AM »
yes i changed version to solve some errors..i have the english language as a default one..every time i am trying to install the tinyportal it shows this error problem before i press the install button:
9.    Execute Modification    ./Themes/default/index.template.php    Test failed
10.    Execute Modification    ./Themes/babylon/index.template.php    File not found
i press the install button and the admin panel is this:

Online lurkalot

  • Administrator
  • *
  • Posts: 7114
    • Camera Craniums
Re: Admin Panel (TinyPortal)
« Reply #15 on: November 03, 2010, 02:42:43 AM »
Link to my site: http://katevasma.com/smf/index.php
SMF version: SMF 1.1.11
TP version: TinyPortal 1.0 RC1
Theme name and version: Forum or Board Default
Browser Name and Version: Firefox latest version

I Agree with ZarPrime, things are getting very confusing, and the versions you posted in your first post have changed.  It appears you are now using SMF 1.1.12 and TinyPortal 1.0 beta 5-1

You need to hold back and work through each problem one at a time.  ;)

So where are we at now?  It looks to me, apart from your logo which doesn't show, the portal is working.

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Admin Panel (TinyPortal)
« Reply #16 on: November 04, 2010, 07:30:24 AM »
yes i changed version to solve some errors..i have the english language as a default one..every time i am trying to install the tinyportal it shows this error problem before i press the install button:
9.    Execute Modification    ./Themes/default/index.template.php    Test failed
10.    Execute Modification    ./Themes/babylon/index.template.php    File not found
i press the install button and the admin panel is this:

Marios190,

OK, now we're getting somewhere.  When you get errors like this on install then that means that, probably, some other SMF Mod you are using has changed something in those files that keeps the automatic install of TinyPortal from going through.  In that case, you will need to manually edit the files in question.

Here's what you need to do.  First, click this link --> http://mods.simplemachines.org/index.php?mod=97

On the right, below where is says "Download this Mod", there is a line with a dropdown that says "Manual Install Instructions for SMF".  To the right of that is a dropdown which allows you to select what version of SMF you are using.  Make sure that the radio button above for TinyPortal10RC1.zip is selected and then select your version of SMF in the dropdown (1.1.12 for you).  After that, click the parse button.   You will be presented with the necessary manual edits that you will have to do to make TinyPortal work correctly on your site.

Please let us know when you have done this and made these edits.

ZarPrime