News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 17, 2019, 08:30:17 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 217
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 50
Total: 50

Author Topic: Moved site from dedicated DirectAdmin to go-daddy hosting, can't figure out...  (Read 24438 times)

0 Members and 1 Guest are viewing this topic.

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
I'm assuming you have both backup_smf and smf_ prefixed tables? The backup_smf tables are when you run an installer and you choose to backup the tables during the upgrade/install.

Offline hygron

  • Full Member
  • ***
  • Posts: 242
I'm assuming you have both backup_smf and smf_ prefixed tables? The backup_smf tables are when you run an installer and you choose to backup the tables during the upgrade/install.
NO.  I imported a backup database file to start the forum at the new server/hosting account.  I didn't run an installer.  I made database.  imported smf_ files from desktop, backup zip>upload to database.

ran repair settingsphp

Maybe we will figure this out.

Offline hygron

  • Full Member
  • ***
  • Posts: 242
you can try changing the prefix in your setting.php file in the root of your smf forum to backup_smf_ and see if that fixes your issue.

change
Code: [Select]
$db_prefix = 'smf_';

to

Code: [Select]
$db_prefix = 'backup_smf_';
OK.  I tried to make the database prefix backup_smf_ in repair_settings.  didn"t know what else to do>

I will try the edit you suggested.  Makes sense to me.  Later

Offline hygron

  • Full Member
  • ***
  • Posts: 242
you can try changing the prefix in your setting.php file in the root of your smf forum to backup_smf_ and see if that fixes your issue.

change
Code: [Select]
$db_prefix = 'smf_';

to

Code: [Select]
$db_prefix = 'backup_smf_';
OK.  I tried to make the database prefix backup_smf_ in repair_settings.  didn"t know what else to do>

I will try the edit you suggested.  Makes sense to me.  Later
roflmao.  I already did that.  Actually;  After learning that I could edit the file;  I did!

Offline hygron

  • Full Member
  • ***
  • Posts: 242
Wish someone with experience would help me get my 3 year old flagship site back up.

I am a farmer trying to run some domains, and I cannt figure out why, I cannot get this site back up.

I am ready to scrap 3 years of work, and start over.  What a drag, but I guess one has to do, what one has to do.

H

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Hygron, sorry but I just haven't had the time lately to do favors. I might have some time by late Thursday or Friday if you're interested.

Offline Skhilled

  • Beta Tester
  • *
  • Posts: 1166
  • Once you stop learning, you stop living!
    • Doc Skillz
Sorry, I haven't responded yet, Hydron. My mother passed away and I've been a bit busy. PM sent.

Reading can seriously damage your ignorance!