News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 14, 2019, 09:18:58 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 435
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 57
Total: 57

Author Topic: 4 Hours and nothing...  (Read 4193 times)

0 Members and 1 Guest are viewing this topic.

Borrem

  • Guest
4 Hours and nothing...
« on: June 09, 2007, 06:40:40 AM »
Well, I try install TP for around 4 hours, and nothing. I upload and make the installation 4 times, and nothing appear. Allways a blank page.

SMF: 1.1.2 TP 0.9.8.3

I have some questions about TP installation:

1- When I install the package from the Package Manager, what I nee to do?
Upload the modificated files?
Change permissions? What file I need to change?

2- There is some tutorial step by step for an new installation of SMF: 1.1.2 and TP 0.9.8.3?

3- There is a package with needed files modified?

4- If there is some ways to install, what's the best?

Well, I am a bit stressed after 4 hours trying an installation, and reading and checking and... You know what I say.

PS: Excuse my English in advance, am Spanish  8)
« Last Edit: June 09, 2007, 12:27:33 PM by Borrem »

pvcblue

  • Guest
Re: 4 Hours and nothing...
« Reply #1 on: June 09, 2007, 06:44:08 AM »
When posting for help please include your forum's url so people who would like to help can look at your forum, also if possible set up a temporary user or admin account for the helper to use.

also how did you install SMF originally, manually or thru a agent like Fantastico?

________________________________________

Al fijar para la ayuda incluya por favor a gente del URL de su foro tan que quisiera ayudar puede mirar su foro, también si es posible instalada un usuario o un admin temporal explican el ayudante para utilizar.

¿también cómo usted instaló SMF originalmente, manualmente o por un agente como Fantastico?
« Last Edit: June 09, 2007, 07:26:44 AM by pvcblue©™ »

tick

  • Guest
Re: 4 Hours and nothing...
« Reply #2 on: June 09, 2007, 06:46:21 AM »
Are you using the default theme to install the package.   If you are doing a install via the package manager then you will not have to do any edits to the files.  You will however have to if you are doing a manual install.

Nifelhein

  • Guest
Re: 4 Hours and nothing...
« Reply #3 on: June 09, 2007, 07:17:59 AM »
First make a backup of your database (always do that), then switch to the default forum, then download the tinyportal install package from this site, go to package manager, upload the package, hit apply this mod, verify if the process is error free, if it is, go ahead, if it shows any error cancel it.

Errors may show up because of other mods, so uninstall those first and know that some of them may not work with tinyportal without manually coding them into files. try the above procedure again.

If you keep getting problems, post here again with a link to your site, the errors the package manager displayed and/or what unreported errors you have expected (blank pages after a given page and so on). ;

tick

  • Guest
Re: 4 Hours and nothing...
« Reply #4 on: June 09, 2007, 07:20:56 AM »
can you post a link to your site?

Offline Crip

  • Jesus Inside.
  • Themes
  • *
  • Posts: 4168
  • Theme Support
    • Cripzone
Re: 4 Hours and nothing...
« Reply #5 on: June 09, 2007, 07:32:18 AM »
Help us help you,
Link please ?
I have become comfortably numb!

Cripzone | Crip's Free 2.0.2 Themes


Borrem

  • Guest
Re: 4 Hours and nothing...
« Reply #6 on: June 09, 2007, 10:54:14 AM »
Sorry for the delay. Was busy :)

Well, in a new installation, I have this alert:

 Error in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.
And in the last line, this:

8.     Execute Modification     tinyportal09x-11x.mod     Modification parse error


Site is www.eternityguild.eu

tick

  • Guest
Re: 4 Hours and nothing...
« Reply #7 on: June 09, 2007, 11:21:44 AM »
You said above that you got a blank white screen after the install.  Are you saying you went ahead with the install even though you had errors.

Borrem

  • Guest
Re: 4 Hours and nothing...
« Reply #8 on: June 09, 2007, 11:23:01 AM »
Last try yes, because I think before this  I need to upload edited files : /

tick

  • Guest
Re: 4 Hours and nothing...
« Reply #9 on: June 09, 2007, 11:33:20 AM »
If you installed through the package manager and used the default theme  you should not have to upload any edited files.  If you like I can take a look.  Pm me a temp admin account and password

Borrem

  • Guest
Re: 4 Hours and nothing...
« Reply #10 on: June 09, 2007, 11:37:42 AM »
Sent.

The package is uploaded, but not installed. You need to install it?

Borrem

  • Guest
Re: 4 Hours and nothing...
« Reply #11 on: June 09, 2007, 12:28:31 PM »
Done, thx for all your patience and time. You all do a grea work :)

tick

  • Guest
Re: 4 Hours and nothing...
« Reply #12 on: June 09, 2007, 01:13:45 PM »
You are welcome.  Glad we were able to get it going.