News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

February 21, 2020, 01:37:41 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189508
  • Total Topics: 20801
  • Online Today: 189
  • Online Ever: 917
  • (January 21, 2020, 09:02:26 AM)
Users Online
Users: 0
Guests: 177
Total: 177

Author Topic: Frsh install of TP 0.9.8 on SMF 1.1.2  (Read 1460 times)

0 Members and 1 Guest are viewing this topic.

cyberghoser1

  • Guest
Frsh install of TP 0.9.8 on SMF 1.1.2
« on: March 30, 2007, 06:13:05 AM »
guys i know you will tell me use search, but i used search and all the answers/replies i saw was that if we get this error: Parse error: syntax error, unexpected $end in /home/cybergho/public_html/Sources/Subs.php on line 3552 after a fresh install is due to mods installed or not the Default theme selected.i just maded a fresh install of SMF 1.1.2 and without to touch anything in forum downloaded package TP 0.9.8 installed correctly without any error but when i click on home, this error is showed up. Any advice ? i tried this 5-10 times already but nothing to do, maybe i should try a manual install ?
« Last Edit: March 30, 2007, 08:10:30 AM by G6â„¢ »

cyberghoser1

  • Guest
Re: Frsh install of TP 0.9.8 on SMF 1.1.2
« Reply #1 on: March 30, 2007, 08:04:55 AM »
nevermind its working now, just installed it in manual mod  :laugh: