News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

August 21, 2019, 07:01:06 PM

Login with username, password and session length

Recent

Members
  • Total Members: 3751
  • Latest: tom888
Stats
  • Total Posts: 188690
  • Total Topics: 20745
  • Online Today: 102
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 29
Total: 29

Author Topic: 0.9.7 error  (Read 5791 times)

0 Members and 1 Guest are viewing this topic.

Sacrifist

  • Guest
0.9.7 error
« on: December 08, 2006, 12:57:38 PM »
i got this error while trying to install on the package manager. Anything I should do to fix this?
10.   Execute Modification   ./Themes/default/index.template.php   Test failed
« Last Edit: December 08, 2006, 01:02:55 PM by Sacrifist »

RvG

  • Guest
Re: 0.9.7 error
« Reply #1 on: December 08, 2006, 01:06:41 PM »
maybe you have other mods installed making it for tp not to find the searched strings in index.template.php

bluesman

  • Guest
Re: 0.9.7 error
« Reply #2 on: December 08, 2006, 01:13:52 PM »
i'm getting the same error

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 0.9.7 error
« Reply #3 on: December 08, 2006, 01:16:46 PM »
Do you have any other mods installed before TP that changes the index.template.php code TP searhes for during the install ?
I suggest you make the changes to that file manually.

bluesman

  • Guest
Re: 0.9.7 error
« Reply #4 on: December 08, 2006, 01:18:27 PM »
I have SMF arcade

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 0.9.7 error
« Reply #5 on: December 08, 2006, 01:21:12 PM »
Then you have to manually edit the index.template.php file in order to get TP installed.
Look in the DOCS forum and look what code to add where, or look in the .MOD file in the tinyportal package

Sacrifist

  • Guest
Re: 0.9.7 error
« Reply #6 on: December 08, 2006, 01:22:37 PM »
SMF Links
Profile User Action
Avatars at Index Mod
SMF Gallery Lite
Ad Managment
cbi, 0.5

the docs forum doesnt tell me how to change anything involving the index.template
« Last Edit: December 08, 2006, 01:33:31 PM by Sacrifist »

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 0.9.7 error
« Reply #7 on: December 08, 2006, 01:33:30 PM »
And the same answer goes to you to.
Manually install TP is the only way

bluesman

  • Guest
Re: 0.9.7 error
« Reply #8 on: December 08, 2006, 01:40:18 PM »
Ok i did manual edits. It was the Arcade that caused the problem. Works swell, thanks a lot :D

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 0.9.7 error
« Reply #9 on: December 08, 2006, 01:48:47 PM »
Glad you got it sorted :)