News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

December 15, 2019, 02:03:23 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189280
  • Total Topics: 20775
  • Online Today: 67
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 42
Total: 43

Author Topic: TP corrupt or not compatible [SOLVED]  (Read 4604 times)

0 Members and 1 Guest are viewing this topic.

Ciinien

  • Guest
Re: TP corrupt or not compatible
« Reply #10 on: December 18, 2006, 05:04:53 PM »
Sussed it.
Extract the TP_097.zip file to your PC and edit the package-info.xml file
Find the reference to 1.1 and add ", 1.1.1" after them - should be 2 of them, an install and uninstall
Zip it up again and install.

I had already done this since it's the only file I could find references to 1.1 at all. But since G6 specified *.mod files, I looked through all them first - to no avail of course.

However, thanks for the response and further help.