News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

June 19, 2019, 07:07:34 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188435
  • Total Topics: 20727
  • Online Today: 139
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 20
Total: 20

Author Topic: Incorrect integer value: 'NULL' - TP 1.6.2  (Read 331 times)

0 Members and 1 Guest are viewing this topic.

Offline moowalker

  • Jr. Member
  • **
  • Posts: 5
Incorrect integer value: 'NULL' - TP 1.6.2
« on: February 12, 2019, 05:21:40 AM »
Hello,

I have a problem installing TP 1.6.2 at my forum. I have ugprade from 2.0.15 to 2.1RC1. Before upgrading I uninstall ALL addon including TP 1.6.1 (I had the previous version).

After the upgrade was done, I tried to install TP 1.6.2 but I go the following error:

Code: [Select]
Incorrect integer value: 'NULL' for column ``.``.`eventid` at row 1
File: /home/infinite/public_html/Packages/temp/install.php
Line: 379

I also made a github ticket (https://github.com/Tinyportal/TinyPortal/issues/304) in case it was needed.

Any ideas?

Thanks,
mOOwalker

Offline tino

  • Developer
  • *
  • Posts: 1567
Re: Incorrect integer value: 'NULL' - TP 1.6.2
« Reply #1 on: February 12, 2019, 12:08:11 PM »
What version of MySQL are you using? I would think that changing that line to 0 instead of a null on the default column would work.