TinyPortal

Development => Support => Installation => Topic started by: Rocket 442 on May 22, 2006, 01:12:02 PM

Title: 1.0.7 Install Problems
Post by: Rocket 442 on May 22, 2006, 01:12:02 PM
I Just downloaded and installed tinyportal through the Package Manager.  And it said everythign went well besides Index.Template.php

I'm not good at coding, And I have no idea what to do now, i get a error on the forums :(
http://www.domesticdisturbance.us/smfforum/index.php

If anyone can help me figure out the problem, that woudl be great.

Also, didnt make a backup, first time i didnt, and that really sucks :-\
Title: Re: 1.0.7 Install Problems
Post by: G6Cad on May 22, 2006, 01:15:50 PM
If you look in the TP support threads for 1.0.7 you will find both index.template.php file allready modifyed to work, and a lot of other useful things to know :)
Title: Re: 1.0.7 Install Problems
Post by: Rocket 442 on May 22, 2006, 01:20:21 PM
Is there a way i can just unistall it, IF i do that, I lose all my current modifications on my board, right?

Again, Im not good with php yet.  I can edit files, but I would lose my current mods.  Is there a way i can somehow uninstall this?
Title: Re: 1.0.7 Install Problems
Post by: G6Cad on May 22, 2006, 01:29:48 PM
I told you to change board to get your answers, We have covers this so many times so a new thread with the same questions and answers wont help anyone.

But if the install went well, exept for the index.template.php file, you can just upload one from the thread i provide here and overwrite the old one

http://www.tinyportal.net/smf/index.php?board=59.0

http://www.tinyportal.net/smf/index.php?topic=3860.0
Title: Re: 1.0.7 Install Problems
Post by: Crip on May 22, 2006, 01:31:06 PM
did you fix it already?
Title: Re: 1.0.7 Install Problems
Post by: Crip on May 22, 2006, 01:32:51 PM
You could run the manual install if all else fails.
Title: Re: 1.0.7 Install Problems
Post by: Rocket 442 on May 22, 2006, 01:34:07 PM
nope, now its worse, It shows the portal, but i get a loginout error as well.

I uploaded that index.template.php, now when I go to log in, i get this:
Fatal error: Call to undefined function: md5_hmac() in /home/olds442/public_html/smfforum/Sources/LogInOut.php on line 193

I';m totally confused.
Title: Re: 1.0.7 Install Problems
Post by: Crip on May 22, 2006, 01:56:35 PM
did you run the manual install?
Title: Re: 1.0.7 Install Problems
Post by: tinhyeuon on June 11, 2006, 01:23:08 PM
2: copy(/home/lang5258/public_html/hanthuyen/Themes/babylon/images/divider.gif): failed to open stream: Permission denied
File: /home/lang5258/public_html/hanthuyen/Sources/Subs-Package.php
Line: 961
Title: Re: 1.0.7 Install Problems
Post by: G6Cad on June 11, 2006, 01:33:12 PM
File permission error.
You have to change the permission to the file required
Title: Re: 1.0.7 Install Problems
Post by: AD on June 24, 2006, 07:11:36 AM
2: copy(/home/lang5258/public_html/hanthuyen/Themes/babylon/images/divider.gif): failed to open stream: Permission denied
File: /home/lang5258/public_html/hanthuyen/Sources/Subs-Package.php
Line: 961


Thats the error i just faced !! which all other files permissions have to be changed ?

Thanks
Title: Re: 1.0.7 Install Problems
Post by: G6Cad on June 24, 2006, 07:13:57 AM
If you read through this (http://www.tinyportal.net/smf/index.php?topic=3860.0) thread you have all the answers there.  :)
Title: Re: 1.0.7 Install Problems
Post by: AD on June 24, 2006, 07:57:33 AM
If you read through this (http://www.tinyportal.net/smf/index.php?topic=3860.0) thread you have all the answers there.  :)

Mwahz Sweetheart  !! Thanks alot hunny :) I am glad we have help available online !! Really Nice meeting you
Title: Re: 1.0.7 Install Problems
Post by: AD on June 24, 2006, 07:57:52 AM
Working now :)
Title: Re: 1.0.7 Install Problems
Post by: G6Cad on June 24, 2006, 08:53:12 AM
Great :)