TinyPortal

Development => Support => Installation => Topic started by: street2k on May 17, 2006, 04:08:04 PM

Title: TP Migration Issues
Post by: street2k on May 17, 2006, 04:08:04 PM
I have tinyportal .86 & smf rc2 installed on one server. I backed up the smf board and the directories. When installing to new server It will not allow it I get a this is your homepage page. Whats going on?

I also used a backed up of smf & had no problems getting it to work on the new server. The issues only arises when I try doing the same with the TP backup.

Is there anyway around manually editing the pages again.

Has anyone found a work around for this?
Title: Re: TP Migration Issues
Post by: G6Cad on May 17, 2006, 04:21:49 PM
go to smf forums and download the repair_settings.php and upload that to your forum directory, run the file from your browser and see if it find the way back to the database
Title: Re: TP Migration Issues
Post by: street2k on May 18, 2006, 02:18:01 AM
No that didnt work.
Title: Re: TP Migration Issues
Post by: IchBin™ on May 18, 2006, 09:41:33 AM
A  description of "this is your homepage" would be nice.  Are you only restoring the database? Did you also use the backup for your files? A link to your site would be nice.

One thing you need to check on your SMF/TP database is to see if the TP tables have the smf prefix. If that is the case, then you shouldn't have a problem. The easiest way to do it would be to restore your files. Then restore your database via phpMyAdmin. Everything should work. You may want to run both repair_settings & repair_paths from the SMF site.
Title: Re: TP Migration Issues
Post by: street2k on May 22, 2006, 01:18:11 AM
that worked, but the new problem is that it reset itself back to the original problem.