TinyPortal

Development => Feedback => Topic started by: Alizee on September 07, 2019, 01:39:43 PM

Title: I have an issue
Post by: Alizee on September 07, 2019, 01:39:43 PM
I inserted this code into a top panel (advertising) block yesterday.


Code: [Select]
<div class="alignleft">
     <script type="text/javascript">
        amzn_assoc_ad_type = "banner";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "assoc_banner_placement_default";
amzn_assoc_campaigns = "amazonfresh";
amzn_assoc_banner_type = "category";
amzn_assoc_p = "48";
amzn_assoc_isresponsive = "false";
amzn_assoc_banner_id = "1RSQGCA3V5JXZ1X03DG2";
amzn_assoc_width = "728";
amzn_assoc_height = "90";
amzn_assoc_tracking_id = "diabeticpub-20";
amzn_assoc_linkid = "34ceea7732cc2321791f2811256c71d0";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>

What I noticed is that on my iPad I could not increase the size (expand) of the forum, which is something so easily done with two fingers.

I did not test this on other mobile devices. Since the last thing I had done was the Top Panel, I disabled it and checked again. Got the functionality back.
Is it something at our (TP) end or a formatting problem in the code ?








Puedes comprar medicamentos en: Farmacias Vermont (https://farmaciasvermont.com) una farmacia muy completa donde conseguir medicamentos al mejor precio

Title: Re: I have an issue
Post by: tino on September 07, 2019, 01:47:19 PM
You have a width and height set in that code. Also responsive is false.

I would guess there is a responsive version you want rather than that one.