TinyPortal

Development => Support => Servers & hosts => Topic started by: c2onex on March 26, 2008, 11:26:54 PM

Title: FATAL ERROR
Post by: c2onex on March 26, 2008, 11:26:54 PM
Fatal error: Cannot redeclare ssi_shutdown() (previously declared in /home/myusername/public_html/SSI.php:187) in /home/myusername/public_html/SSI.php on line 189

Is the line we are getting. It works fine with a different theme, i been googleing and i found someone had the similar problem.  I took off of the blocks and panels, and still wont work.  Wondering if someone could help me.

www.chaoticchaos.com is the site, its up right now using the diff theme but when i set mine as a default i get that error.
Title: Re: FATAL ERROR
Post by: Dragooon on March 26, 2008, 11:45:48 PM
All I get to see is "Index of", no SMF no TP.............
Title: Re: FATAL ERROR
Post by: c2onex on March 26, 2008, 11:46:33 PM
Yeah my dumb friend just deleted the WHOLE forum.  So now i have to wait until the account unlocks so i can reinstall the forum.

But.. How can i get this error to go away?
Title: Re: FATAL ERROR
Post by: G6Cad on March 27, 2008, 12:08:22 AM
Now when you have to upload all new files the error will probably be fixed with that.
Title: Re: FATAL ERROR
Post by: c2onex on March 27, 2008, 12:40:46 AM
http://www.chaoticchaos.com/

There it is.. I installed the theme on just SMF worked fine. We put tinyportal on and now we get the error.
Title: Re: FATAL ERROR
Post by: c2onex on March 27, 2008, 12:41:41 AM
So to me its something to do with tinyportal??
Title: Re: FATAL ERROR
Post by: Dragooon on March 27, 2008, 12:48:13 AM
It can be SSI.php getting called 2 times, once in a theme and once in a block.

But I cannot see the error?
Title: Re: FATAL ERROR
Post by: c2onex on March 27, 2008, 01:09:09 AM
Fatal error: Cannot redeclare ssi_shutdown() (previously declared in /home/chaot02/public_html/SSI.php:187) in /home/chaot02/public_html/SSI.php on line 189


Is all i see
Title: Re: FATAL ERROR
Post by: c2onex on March 27, 2008, 01:09:30 AM
How can i change it so SSI is being called two times? Or how do i check it? And it only does it on the theme that my buddy bought.  All other themes that i have found work fine.
Title: Re: FATAL ERROR
Post by: Dragooon on March 27, 2008, 01:14:14 AM
In which theme does that occurs?
Title: Re: FATAL ERROR
Post by: G6Cad on March 27, 2008, 01:15:02 AM
Deactivate your blocks one by one until you see what block it is that generate the error
Title: Re: FATAL ERROR
Post by: c2onex on March 27, 2008, 10:33:29 AM
A bought theme called, XDMrsXV1
Title: Re: FATAL ERROR
Post by: c2onex on March 27, 2008, 10:34:00 AM
Deactivate your blocks one by one until you see what block it is that generate the error

I deactivated all blocks. Still nothing.