TinyPortal

Development => Support => Installation => Topic started by: cyberghoser1 on March 30, 2007, 06:13:05 AM

Title: Frsh install of TP 0.9.8 on SMF 1.1.2
Post by: cyberghoser1 on March 30, 2007, 06:13:05 AM
guys i know you will tell me use search, but i used search and all the answers/replies i saw was that if we get this error: Parse error: syntax error, unexpected $end in /home/cybergho/public_html/Sources/Subs.php on line 3552 after a fresh install is due to mods installed or not the Default theme selected.i just maded a fresh install of SMF 1.1.2 and without to touch anything in forum downloaded package TP 0.9.8 installed correctly without any error but when i click on home, this error is showed up. Any advice ? i tried this 5-10 times already but nothing to do, maybe i should try a manual install ?
Title: Re: Frsh install of TP 0.9.8 on SMF 1.1.2
Post by: cyberghoser1 on March 30, 2007, 08:04:55 AM
nevermind its working now, just installed it in manual mod  :laugh: