TinyPortal

General => Chit chat => Topic started by: rider on February 28, 2005, 10:21:19 AM

Title: I'm back and still need help.lol
Post by: rider on February 28, 2005, 10:21:19 AM
Well I tried to install the helious TP and when I did I got this on the page.There are no articles in this section yet.What am I doing wrong & what do I need to do to set it up?Thanks to all that reply.rider

Title: Re: I'm back and still need help.lol
Post by: Bjørn on February 28, 2005, 02:53:52 PM
What settings do you have for the frontpage - show only forum?

And have you chosen a forum thats open to guests?
Title: Re: I'm back and still need help.lol
Post by: rider on March 01, 2005, 05:11:54 PM
What settings do you have for the frontpage - show only forum?

And have you chosen a forum thats open to guests?
Where do I find the settings for the frontpage?
Title: Re: I'm back and still need help.lol
Post by: Bjørn on March 01, 2005, 05:25:37 PM
Under "general settings" in "tpadmin".
Title: Re: I'm back and still need help.lol
Post by: rider on March 01, 2005, 05:32:46 PM
Under "general settings" in "tpadmin".
I'm lost is this something I should see after I do the install?If so where do I look for it.Sorry for being dumb but I'm trying to learn.Thanks rider
Title: Re: I'm back and still need help.lol
Post by: IchBin™ on March 01, 2005, 05:50:41 PM
Do you see the tpadmin link in your menu?
Title: Re: I'm back and still need help.lol
Post by: rider on March 01, 2005, 06:16:47 PM
Do you see the tpadmin link in your menu?
.All i see is my forum page and the message there are no articles to dispaly.Is there a install.php I need to run in order to set up the portal.I assume by your ? you mean do I see it where the help,search,profile,admin, logout and search buttons are.if so then no I don't.Thanks for the help.rider.
Title: Re: I'm back and still need help.lol
Post by: rider on March 01, 2005, 08:03:53 PM
For starters I owe you an apoloygy.The problem is we may have tried to upload the wrong TP.So my ? is this do I just drop the helious TP folder into the helious folder and does it just overide everything?Thanks rider.
Title: Re: I'm back and still need help.lol
Post by: IchBin™ on March 01, 2005, 10:05:46 PM
Why don't you just uninstall the old one, and install the new one in package manager?
Title: Re: I'm back and still need help.lol
Post by: Bjørn on March 02, 2005, 12:26:40 AM
First you have to install the mod itself. Then you can install the Helios_TP theme as any other theme...you could just overwrite your current Helios theme yes.
Title: Re: I'm back and still need help.lol
Post by: rider on March 02, 2005, 12:36:13 AM
Thanks Bloc.One more ? The mod you refer to is the one from SMF through the package manager?.I see the lite.LOLThanks again for the help.The good thing is from all my problems I'm sure learning fast.rider
Title: Re: I'm back and still need help.lol
Post by: Bjørn on March 02, 2005, 04:14:00 AM
hehe..yes, we all do that. Learn from mistakes... ;D
Title: Re: I'm back and still need help.lol
Post by: Bjørn on March 02, 2005, 04:14:44 AM
And yes, the mod is that one.
Title: Re: I'm back and still need help.lol
Post by: JoshB on March 02, 2005, 04:45:36 PM
I know this rider
Title: Re: I'm back and still need help.lol
Post by: rider on March 10, 2005, 06:33:31 PM
Well bloc I'm back lol.I've got the TP up and running but I've visited a couple of other sites that are running it and have noticed at the end of an article there's a comment button.I don't see that on my site.Any ideas?Also when I try to use the intro function on a topic it always returns me back to the intro and not to the story it self.Any deas on that one too.Thanks rider.
 
 
 
Title: Re: I'm back and still need help.lol
Post by: IchBin™ on March 10, 2005, 10:57:43 PM
hmmm....I see the comments link on my site. What do you have set to display on the front page?
Title: Re: I'm back and still need help.lol
Post by: rider on March 10, 2005, 11:44:09 PM
It is set for forums and articles.
Title: Re: I'm back and still need help.lol
Post by: Bjørn on March 11, 2005, 12:39:15 AM
It should be there. Are you using one of your own themes?
Title: Re: I'm back and still need help.lol
Post by: rider on March 11, 2005, 02:24:51 AM
We are using the heliousTP theme.i just can't get to work right.
Title: Re: I'm back and still need help.lol
Post by: Bjørn on March 11, 2005, 02:27:04 AM
The only thing I can think of is that articles do not have the option of comments, just the posts from the board.

That might change, but right now its not an option.
Title: Re: I'm back and still need help.lol
Post by: rider on March 11, 2005, 02:34:34 AM
Why does it work for others and not at my site? how about the intro link not working.When I use it it returns me back to the intro and not to the story?I have tried all combinations to get  both issues to work.Thanks for the help bloc
Title: Re: I'm back and still need help.lol
Post by: Bjørn on March 11, 2005, 05:42:18 AM
The intro is a bug (..) that will be fixed.
Title: Re: I'm back and still need help.lol
Post by: rider on March 11, 2005, 10:03:56 AM
Thanks Bloc.I appricate the time you take to help.rider
Title: Re: I'm back and still need help.lol
Post by: rider on March 12, 2005, 12:30:47 AM
One more for you.Under current templates my boardindex.php comes up as 1.0 RC1 and is in red.How do I fix this?We did try to update and it work sort of.It updated to 1.01 but it seemed like we lost half the graphics.Thanks rider.
Title: Re: I'm back and still need help.lol
Post by: Bjørn on March 12, 2005, 03:48:22 AM
That number is just taken from the actual file - on top - in each template. So its up to the creator of themes to adjust it.

If the theme is announced to work with 1.0.2 ,but it says 1.0 in this, then just ignore it. Some creators do update the number, others do not. I think I maybe didn't update that number in some files of Helios, but files IS updated with necessary code changes. And thats what important.

In the default theme its another matter, here it IS tied to the number, because the official default them always has it updated. But as you probably have discovered, some files there too, are 1.0.1 or even 1.0 , and not 1.0.2.

That simply is becuase the files hasn't changed since 1.0.1 for instance, and therefore work and look just the same. When a big change come along..like 1.1 for instance, it will most likely change all the file numbers again.
Title: Re: I'm back and still need help.lol
Post by: rider on March 12, 2005, 08:57:49 AM
Ok thanks Bloc.