TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

March 01, 2024, 05:24:24 PM

Login with username, password and session length
Members
  • Total Members: 3,881
  • Latest: fords8
Stats
  • Total Posts: 195,080
  • Total Topics: 21,209
  • Online today: 84
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 75
  • Total: 76
  • @rjen

Ayuda con instalación

Started by piratarg, March 07, 2009, 02:22:15 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

piratarg

Hola gente, les cuento q utilizo mkportal desde hace tiempo y ahora quiero instalar tinyportal en un nuevo proyecto. Pero la verdad que me estoy volviendo loco y no lo logro.

Intenté realizar la instalación automática pero me da un error, al parecer porq el proceso tardó más de 60 segundos..
Luego intenté hacerlo manualmente y tambien fracasé :(

El manual lo encuentro algo confuso y se me complica al estar en ingles. Podrían darme una mano con los pasos a seguir?

Utilizo SMF 1.1.8 -> /public_html/foro/
Y la idea es instalar TP 0.98 + TP_098_spanish-utf8 en la raiz del sitio.

ZarPrime

Piratarg saludos,

Bienvenido a TinyPortal.

Ã,¿Está tratando de instalar TinyPortal en el mismo sitio que usted ya tiene instalado MKPortal? Si es así, tiene que desinstalar MKPortal primero.

Si está instalando a un nuevo TP SMF 1.1.8 instalación, entonces lo primero que hay que hacer es tratar el gestor de paquetes. Se puede encontrar más información aquí ---> How do I Install TinyPortal?

Si te da errores, entonces tendrá que seguir las instrucciones de este tema ---> How do I manually install TinyPortal

Más información aquí ---> Modification Instructions

ZarPrime

piratarg

Gracias por la bienvenida y la ayuda ZarPrime :)

En este nuevo proyecto no tengo instalado mkportal, solo SMF 1.1.8.
Ã,¿Esta disponible el lenguaje español "utf8" para TP v1.0.5 beta 1?

Saludos!

ZarPrime

No estoy seguro si el paquete de idioma español utf8 para el beta 1 fue hecho, pero sé que es disponible para el beta 2. Ã,¡Echa un vistazo a través de los distintos paquetes de idioma y ver si puede encontrar el que usted necesita. La mayoría de los idiomas que aún no se han traducido para la beta 3 todavía. Los paquetes de idioma se encuentran aquí -> http://www.tinyportal.net/index.php?action=tpmod;dl=cat883

ZarPrime