HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media


Welcome to TinyPortal. Please login or sign up.

September 21, 2023, 06:56:03 PM

Login with username, password and session length
  • Total Posts: 194,530
  • Total Topics: 21,180
  • Online today: 97
  • Online ever: 3,540
  • (September 03, 2022, 01:38:54 AM)
Users Online
Users: 0
Guests: 80
Total: 80

TP 0.8 not installing properly

Started by ICE, February 13, 2006, 09:31:33 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I'm sorry, this is the place for me to put errors etc. Am I right?

I had to begin all over again because I done something wrong.....or maybe the server did. Anyway, I have deleted everything from the server, the database included.

After that:
- I uploaded the files from the archive SMF1.1RC2. (Dutch translation included).
- I opened the install.php file on the internet.
- I installed it properly and everything turned out ok.
- I downloaded the last version of TP from this site.
- I opened the Package Manager in my forum.
- I clicked on Download package.
- I inserted the file and in the new screen I clicked on UPLOAD.
- The package is Downloaded, and then I have to click on (translated) USE MOD. There is no other way.

So far I can tell you: Everything by the book.
But when I click on USE MOD (probably to install everything), I got nothing else than a white screen with the text (translated from Dutch, so I hope you understand whitch page I mean) Page cannot be openend. (due to technical problems).

This is the part where everything goes wrong because after this, the TP will never be installed the correct way. This is why I had so many difficulties bringing it back up. (Thanx to you guys I managed it!)

I have tried this for 3 times now, and it all stops at the same point.
And off course I've got the link it's searching for. Maybe you know what to do about it.;sa=install;

This is the point that I informed you guys. (Go back to begin of this topic) And I must say, I think that the problem with the calender and all the permissions (mentioned in one of my other topics on this Forum), is due to this error in installing TP.

I certainly hope I made the problem clear to you guys. I don't see how I've could done this different. At this point I cant use TP. I dont trust it as much as you all do. I'm sorry. I want my Forum to be save when it's finished. Not to be reinstalled over and over again like I do now.

Thank for the help.


Why dont tou apply the language after you have installed the SMF rc2 and tiny portal?

Install SMF first, then TP 0.86.
And when that is up and running, Apply the language fies of your choise.  ???


It really doesnt matter. The package manager simply wont accept the zipfile to install TP. I tried it all, trust me. I even informed my host (Lycos) if the problem could be in the server.

I realy hope I'm the only one with these problems, because I liked Blocs TP very much.


It must be the server - and although very annoying, not an error as such with TP...moving it into the other board.

If zip-file does not install, how about the attached tar.gz file? it might be something with allowing zip files in general.

[attachment deleted by admin]


Bloc, I've already solved this problem with the help of some other members here. Thanks