HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media


Welcome to TinyPortal. Please login or sign up.

September 21, 2023, 06:48:08 PM

Login with username, password and session length
  • Total Posts: 194,530
  • Total Topics: 21,180
  • Online today: 97
  • Online ever: 3,540
  • (September 03, 2022, 01:38:54 AM)
Users Online
Users: 0
Guests: 68
Total: 68

new install error

Started by PeterL, February 05, 2006, 08:35:02 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Admin links are located in the userbox, that is by default put on the left column. If you do not see any columns make sure you are on the SMF default theme. If you still don't see them you probably don't have TP installed.



I reloaded my site in IE instead of FireFox and in IE I get some box outlines with little red x's in them, in the USER box on the left.

I've uninstalled and re-installed TP twice now and both times it installed like this.

I'm stymied.... maybe I need to re-install SMF and then re-install TP. I'm working on a "test" SMF site.

Whatcha think?



You need to copy over all the tp*.gif files from the default themes images/ directory.


Ok, I did that and got a few little yellow dots, but still no menu items.

I think when i hold mouse over an item it should show what the action is for that item, right? When I do so, it shows nothing.

If you'd like admin access to look at yourself let me know and I'll email it to you.




Ok, I've been copying more files over from the archive and I'm now starting to get some admin functions....

But I'm not very confident that everything works in this install yet...

I'll try some of the functions and report back.


Peter L


How about just uploading the content in ""? There all are laid out in correct folders and should be correct when up.


Quote from: Bloc on February 06, 2006, 12:21:15 AM
How about just uploading the content in ""? There all are laid out in correct folders and should be correct when up.

Yeah well, my hope was that SMF would install it through the Package Manager easily.

I think I've got it fixed though...

What I did was uninstall it again and then I checked directory access and chmod'ed the SMF dir to allow everything.

Then I re-installed and it seems to be ok. I dunno if that;s what caused the problem, but it seems to work now.

If it was because the directory didn't allow itself to be written to, an error message would have solved the problem right away.

Anyhow, I'm continuing to explore in TP and discover new things. I'm certainly impressed with the quick support I received here today.