TinyPortal

Development => Feedback => Bugs/Errors => Topic started by: saks on September 15, 2011, 07:24:18 PM

Title: Rating of articles error ?
Post by: saks on September 15, 2011, 07:24:18 PM
Link to my site: http://www.paraplanoff.net
SMF version: SMF 2.0
TP version: TP 1.0 RC2
Default Forum Language: Russian UTF-8
Theme name and version: Impulse for SMF 2.0
Browser Name and Version: Browser name/version here
Mods installed: Mods listed here
Related Error messages: System of articles rating if one user send 10 points and next user send 10 points in summary we have 5 points. Is it correct ?
Title: Re: Rating of articles error ?
Post by: WillyP on September 16, 2011, 06:53:04 AM
This should have been resolved in RC2: TinyPortal Bug tracker - Issue #65: Article ratings error (http://www.tinyportal.net/index.php?issue=65.0)
Title: Re: Rating of articles error ?
Post by: saks on September 16, 2011, 07:36:06 PM
This bug i look inly on main page. (look the "Что нас ждет после Red Bull X-Alps?" third article on main page now (http://www.paraplanoff.net) )
When i am go to the fool article, in it rating looking is good! (http://www.paraplanoff.net/page/chto-jdet-nas-posle-redbull-xalps/) (two votes on 10 points)
Bug only on the  main page!
Title: Rating of articles error on main page
Post by: saks on September 30, 2011, 06:28:23 AM
Rating error in articles looking is good, but on main page it show now right!
in examples on the pictures 2 rate on 5 point, in result = 5! but on main page it show 3
Title: Re: Rating of articles error ?
Post by: WillyP on September 30, 2011, 01:27:01 PM
Thanks for the report, I'll post it in the bug tracker, or reopen the existing bug.
Title: Re: Rating of articles error ?
Post by: saks on October 02, 2011, 06:50:57 PM
Many thanks, I look forward!
Title: Re: Rating of articles error ?
Post by: IchBin on October 24, 2011, 10:06:48 PM
I've added a fix in the bug tracker for this if you want to take a look.
Title: Re: Rating of articles error ?
Post by: saks on October 24, 2011, 11:59:37 PM
Thank you for support! I test it and now it work good!
Title: Re: Rating of articles error ?
Post by: lurkalot on October 25, 2011, 01:35:41 AM
Marking solved.  O0