Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

January 28, 2023, 07:08:25 AM

Login with username, password and session length
Members
  • Total Members: 3856
  • Latest: Bixby
Stats
  • Total Posts: 193824
  • Total Topics: 21124
  • Online today: 61
  • Online ever: 3540
  • (September 02, 2022, 06:38:54 PM)
Users Online
Users: 1
Guests: 54
Total: 55

Author Topic: [Résolu] Incompatibilité d'un thème avec TP 0.9.83 ?  (Read 3153 times)

0 Members and 1 Guest are viewing this topic.

Grimm

  • Guest
Bonjour à tous,

Nouvel arrivé parmi vous, je suis toutefois un utilisateur "éclairé" de SMF et TP depuis quelques années. Cependant, j'avais pris à l'époque "le train en marche" et n'avais pas participé à l'installation "fondatrice" du forum que j'administre principalement... et je me découvre donc de grosses lacunes en la matière ! ::)

Sur un nouveau forum, je viens donc d'installer TP 0.9.83 sur SMF 1.1.2, avec le thème DefaultMC_fin11 et n'ai eu aucun souci en la matière : tout apparaît bien dans le panneau admin...

Malheureusement, je n'ai absolument aucun bloc (droit, gauche, central) qui apparaît sur le forum :2funny: !

Après une petite recherche, il semble que cette "invisibilité" soit liée à une "incompatibilité" avec le thème que j'utilise (DefaultMC_fin11) car, lorsque je passe sous Default... Ô miracle ! :laugh:

Avant de faire n'importe quoi (ou de me résigner à abandonner TP pour ce nouveau forum), j'ai préféré me tourner vers vous dans l'espoir que vous pourrez me guider vers une solution, astuce ou sujet quelconque traitant du problème...?

Merci d'avance pour vos lumières ! :)
« Last Edit: April 16, 2007, 05:40:32 AM by Grimm »

Grimm

  • Guest
Re-bonjour,

Je n'avais pas cherché assez longtemps... et j'ai fini par trouver mon thème "converti" pour TP chez G6 :)

Bonne journée à tous !

Offline GravuTrad

  • Full Member
  • ***
  • Posts: 138
Cool. parfait. ;)