Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

December 03, 2022, 08:37:33 AM

Login with username, password and session length
Members
  • Total Members: 3853
  • Latest: tty456
Stats
  • Total Posts: 193625
  • Total Topics: 21107
  • Online today: 100
  • Online ever: 3540
  • (September 02, 2022, 06:38:54 PM)
Users Online
Users: 0
Guests: 81
Total: 81

Author Topic: Quicklist question  (Read 3753 times)

0 Members and 1 Guest are viewing this topic.

Offline pierre

  • Newbie
  • *
  • Posts: 4
Quicklist question
« on: January 19, 2013, 05:52:58 PM »
Stumbled on something strange tonight.

When I (as an Admin) upload an image to the quicklist I can see it fine.  However when another person (also logged in an Admin) uploads an image to the Quicklist they can see it but I cant?  So I can see my images not anyone else's and vice versa?  Is this expected behavior?

Also as a sub question using and creating the blocks (html & Javascript type) with IE you have to drag the images from the Quicklist to the edit block so it renders.  Using Chrome (which I always use) I just click on the image from the quicklist and it pops into the the edit block just fine.  Also expected behavior?

Thanks!

Offline IchBin

  • Friends
  • *
  • Posts: 16231
Re: Quicklist question
« Reply #1 on: January 19, 2013, 07:59:40 PM »
Right, it only shows image that you have uploaded yourself. It's the same way for all users.

As far as the way the feature works between browsers, I don't have any idea about the behavior. It's part of the javascript that comes with the wysiwyg editor if I remember right. Happens the same for me.