Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

August 09, 2022, 07:27:00 AM

Login with username, password and session length
Members
  • Total Members: 3842
  • Latest: Kokoro
Stats
  • Total Posts: 193479
  • Total Topics: 21088
  • Online today: 57
  • Online ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 46
Total: 46

Author Topic: Instal probleem TP  (Read 17257 times)

0 Members and 1 Guest are viewing this topic.

Nanke

  • Guest
Instal probleem TP
« on: February 08, 2008, 02:49:54 PM »
Hallo,

Heb deze week een SMF forum geïnstalleerd.
Nou wou ik er een tinyportal opzetten maar krijg steeds deze melding.

Some of the files the package manager needs to modify are not writable.
This needs to be changed by logging into FTP and using it to chmod or create the files and folders.
Your FTP information may be temporarily cached for proper operation of the package manager.


Ik heb alle mogelijke topics over de instal van een tp bezocht maar niks gevonden
die me kan helpen.

Wat ik deed.


Ik heb de TP_0983 zip file via de package manager naar m'n forum geupload.
Zag het tp staan bij Mod packages.
Toen ik op apply klikte kreeg ik de melding.
Ik heb vanalles geprobeerd maar het lukt me niet verder te komen dat dit scherm.

Alvast bedankt voor de hulp.
Mvg,Nan




burglar

  • Guest
Re: Instal probleem TP
« Reply #1 on: February 10, 2008, 02:01:20 PM »
zorg dat de juiste bestanden en folders de juiste rechten hebben zie docs.simplemachines.org voor informatie install posts

Nanke

  • Guest
Re: Instal probleem TP
« Reply #2 on: February 11, 2008, 06:42:24 AM »
Heb alle mappen op 777 gezet.
Als ik nou het tp wil uplaoden krijg ik deze error.

!!Error in Package Installation

At least one error was encountered during a test installation of this package.
It is strongly recommended that you do not continue with installation unless you know what you are doing,
and have made a backup very recently.
This error may be caused by a conflict between the package you're trying to install
and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.


Het enige wat ik na het smf forum install nog geïnstalleerd heb is de NLS taal , en wat avatars das alles.
Ik gebruik smf 1.1.4 en TP_0983

Nanke

  • Guest
Re: Instal probleem TP
« Reply #3 on: February 12, 2008, 01:50:20 AM »
Heb ondertussen een testforum gemaakt en daar het tp maneel geïnstalleerd.

Vervolgens krijg ik dit:

Install / Upgrade TinyPortal v0.9.8 beta


Upshrink table exists
Settings table exists
Updated version to 098
Blocks table exists
Changed pos in blocks table
Changed pos in blocks table
Variables table exists
Changed value5 in variables table
Articles table exists
Updated body in articles table
DL manager table exists
Shoutbox table exists
UTF-8 setting is found.
Converted articles table for utf-8
Converted settings table for utf-8
Converted blocks table for utf-8
Converted variables table for utf-8
Converted dlmanager table for utf-8
TinyPortal´s table structure is now installed/updated.

--------------------------------------------------------------------------------
Thank you for trying out TinyPortal.


Heb ook alle mogelijke search op het forum gedaan met dit zelfde probleem.
Oa. deze bewerking: Convert HTML-entities to UTF-8 characters

Is er nog een andere mogelijkheid?


Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: Instal probleem TP
« Reply #4 on: February 12, 2008, 03:37:23 AM »
You need to install this manually when your server doesent allow you to change the permissions.

In the doc section you have the install instructions and in the install board there are a Sticky topic with the same.

Nanke

  • Guest
Re: Instal probleem TP
« Reply #5 on: February 12, 2008, 07:46:15 AM »
I did the install manually, but it still doenst work.
I tryed everything what i found on the support forum.

This is the 3th day i'm trying to set that tp.
I started a new test forum to try things there.

The forum was clean/no mods,themes etc,..
I changed all the needed files to 777
Did the install with package manager and after manually.

Also changed in maintenance (UTF-8)

Anything else i can do?

Thx.
« Last Edit: February 12, 2008, 09:18:36 AM by Nanke »

EdwinK

  • Guest
Re: Instal probleem TP
« Reply #6 on: February 12, 2008, 08:51:42 AM »
Kan je hier de link naar je site posten.

For G6: 'I asked to post the URL here, maybe we can help install it when we see the error messages'. BTW. Didn't know you speak Dutch ;)

Nanke

  • Guest
Re: Instal probleem TP
« Reply #7 on: February 12, 2008, 08:56:53 AM »

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: Instal probleem TP
« Reply #8 on: February 12, 2008, 09:11:17 AM »
I can understand some when I read but i cant speak or write in Dutch  :D

EdwinK

  • Guest
Re: Instal probleem TP
« Reply #9 on: February 12, 2008, 10:29:23 AM »
En wat zijn de foutmeldingen?