Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

December 03, 2022, 06:14:00 AM

Login with username, password and session length
Members
  • Total Members: 3853
  • Latest: tty456
Stats
  • Total Posts: 193625
  • Total Topics: 21107
  • Online today: 75
  • Online ever: 3540
  • (September 02, 2022, 06:38:54 PM)
Users Online
Users: 0
Guests: 75
Total: 75

Author Topic: Besoin d'aide.  (Read 4642 times)

0 Members and 1 Guest are viewing this topic.

MoRiBonD

  • Guest
Besoin d'aide.
« on: July 23, 2007, 01:41:17 PM »
Bonsoir à tous,

Voila j'ai voulu mettre mon forum a jour, et je me retrouve avec la version du forum SMF 1.1.3 et le thème Alienation by Bloc. J'ai essayer de mettre le portail TP_0983 avec le patch Fr et je me retrouve avec uniquement le forum sans portail avec l'erreur tout en bas

Fatal error: Call to undefined function: tportal_version() in /home.10.2/sesdod/www/Sources/Load.php(1726) : eval()'d code on line 276

Merci pour votre coup de patte ...

Cordialement

MoRiBonD

  • Guest
Re: Besoin d'aide.
« Reply #1 on: July 24, 2007, 05:11:08 AM »
Voila j'ai pas mal de problèmes avec la tentativi de mise à jour de mon forum, j'ai suivis le tuto


Et j'ai du louper un passage car je me retrouve un forum à l'envers :/

Plus de portail: Fatal error: Call to undefined function: tportal_version() in /home.10.2/sesdod/www/Sources/Load.php(1726) : eval()'d code on line 276
Version du smf installé : Powered by SMF 1.1.3 | SMF © 2005, Simple Machines LLC

Paquets SMF   SMF 1.1.3   SMF 1.1.3
Sources                     1.1.3                 1.1.3
Thème par Défaut     1.1.2           1.1.2
Fichiers de Langue    1.1 RC2          1.1.2
Thèmes Courants       1.1 RC3        1.1

Je peut retrouve aussi bloque que je veut poster sur le forum il faut que j'efface mes cookies pour me relogé et pouvoir posté :/

Si quelqu'un peut vraiment m'aider à retrouver un forum potable ...

Merci d'avance ...
« Last Edit: September 20, 2008, 10:39:42 PM by IchBinâ„¢ »

MoRiBonD

  • Guest
Re: Besoin d'aide.
« Reply #2 on: July 24, 2007, 06:11:22 AM »
Pas de réponse ?

MoRiBonD

  • Guest
Re: Besoin d'aide.
« Reply #3 on: July 26, 2007, 12:39:21 AM »
Merci pour votre coup de main ...

Sympa comme support actif !!

Unknownn

  • Guest
Re: Besoin d'aide.
« Reply #4 on: July 31, 2007, 07:16:44 AM »
Merci pour votre coup de main ...

Sympa comme support actif !!
De rien c'était avec plaisir  ;D

Non sans dec j'avais pas vu ton topic  :o Déjà que je passe pas souvent  :-X

Donc, ton tuto fait peur 4 bonnes heures  :o J'en ai jamais pris autant. Je ne vois pas réellement d'où cela provient. J'ai quelques questions d'abord :
  • As-tu réussi la mise à jour du forum sans portail ? C'est-à-dire que tu t'es retrouvé avec ton forum en 1.1.3 fonctionnel.
  • Ensuite si je comprends bien tu as essayé d'installer TinyPortal c'est bien ça ?
  • As-tu bien pris le thème pour TinyPortal ? (repéré par TP dans le nom)

Essayes de m'éclairer davantage ;)

Offline GravuTrad

  • Full Member
  • ***
  • Posts: 138
Re: Besoin d'aide.
« Reply #5 on: August 26, 2007, 01:17:29 PM »
Ton thème et tes fichiers langues ne sont pas à jour...normalement la mise à jour d'smf ne se fait pas si tel n'est pas le cas...