Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

August 16, 2022, 01:17:12 PM

Login with username, password and session length

Recent Posts

Pages: 1 [2] 3 ... 10
11
Support / Re: Hyperlinks not working on Front Page
« Last post by lurkalot on July 11, 2022, 11:18:01 AM »
Yeah, the link works just fine. The issue you are referring to was fixed in TP 2.2.2...

I assume you are referring to this one:
https://www.tinyportal.net/index.php?topic=36743.msg302241#msg302241

Yes, that was the one, I was confusing it with my other issue where it stripped all my bbc html tags and broke my articles.  But yes that thread you mentioned is the one.  Strange that issue came back after the fix. 
12
Support / Re: Recent Topics not showing
« Last post by @rjen on July 11, 2022, 05:36:16 AM »
Yes.  Just uploaded it and refreshed my page.  Works beautifully!

cool, will include this fix in TP2.2.3 then
13
Support / Re: Recent Topics not showing
« Last post by Kokoro on July 11, 2022, 05:09:10 AM »
Yes.  Just uploaded it and refreshed my page.  Works beautifully!
14
Support / Re: Recent Topics not showing
« Last post by @rjen on July 11, 2022, 05:00:47 AM »
Thank you!  That fixed the problem!  :)

Did you use the new TP file?
15
Support / Re: Hyperlinks not working on Front Page
« Last post by Kokoro on July 11, 2022, 04:57:20 AM »
Sorry, that was poor vocabulary on my part.  That's the only place I'm using articles at the moment.
16
Support / Re: Recent Topics not showing
« Last post by Kokoro on July 11, 2022, 04:56:11 AM »
Thank you!  That fixed the problem!  :)
17
Support / Re: Hyperlinks not working on Front Page
« Last post by @rjen on July 11, 2022, 04:55:31 AM »
Just reproduced it in a BBC article. It is actually the same issue we saw on the BBC blocks before: if the link is created with the quotes it breaks when parsed..

Remove the quotes and link will work, but it will break the next time the article is saved...

It is definately a bug in the BBC articles...

Note: I was a bit confused by the statement that links break on the frontpage. The link breaks in the article regardless of where is it showing...
18
Support / Re: Hyperlinks not working on Front Page
« Last post by Kokoro on July 11, 2022, 04:53:05 AM »
Thank you!  Manually removing the end quotes fixed the problem.  I'll just have to remember to do that whenever I edit or make a new BBC article.
19
Support / Re: Recent Topics not showing
« Last post by @rjen on July 11, 2022, 04:31:36 AM »
Actually the new parameter now allows us to fix this from TP code.

Place attached file in your /Themes/default folder and it should fix it for you
20
Support / Re: Recent Topics not showing
« Last post by @rjen on July 11, 2022, 03:15:22 AM »
There does seem to be a bug with the Recent posts on the SMF side as well.  The layout changes when I crank the number of posts to one.  The post author and date disappears.

(But it looks like that's by design)

I think you are right: pretty sure the SMF team will not accept that as a bug...
Pages: 1 [2] 3 ... 10