TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 17, 2024, 08:40:09 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,323
  • Total Topics: 21,233
  • Online today: 106
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 64
  • Total: 65
  • @rjen

Besoin d'aide.

Started by MoRiBonD, July 23, 2007, 08:41:17 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

MoRiBonD

Bonsoir à tous,

Voila j'ai voulu mettre mon forum a jour, et je me retrouve avec la version du forum SMF 1.1.3 et le thème Alienation by Bloc. J'ai essayer de mettre le portail TP_0983 avec le patch Fr et je me retrouve avec uniquement le forum sans portail avec l'erreur tout en bas

Fatal error: Call to undefined function: tportal_version() in /home.10.2/sesdod/www/Sources/Load.php(1726) : eval()'d code on line 276

Merci pour votre coup de patte ...

Cordialement

MoRiBonD

#1
Voila j'ai pas mal de problèmes avec la tentativi de mise à jour de mon forum, j'ai suivis le tuto


Et j'ai du louper un passage car je me retrouve un forum à l'envers :/

Plus de portail: Fatal error: Call to undefined function: tportal_version() in /home.10.2/sesdod/www/Sources/Load.php(1726) : eval()'d code on line 276
Version du smf installé : Powered by SMF 1.1.3 | SMF © 2005, Simple Machines LLC

Paquets SMF   SMF 1.1.3   SMF 1.1.3
Sources                     1.1.3                 1.1.3
Thème par Défaut     1.1.2           1.1.2
Fichiers de Langue    1.1 RC2          1.1.2
Thèmes Courants       1.1 RC3        1.1

Je peut retrouve aussi bloque que je veut poster sur le forum il faut que j'efface mes cookies pour me relogé et pouvoir posté :/

Si quelqu'un peut vraiment m'aider à retrouver un forum potable ...

Merci d'avance ...

MoRiBonD

Pas de réponse ?

MoRiBonD

Merci pour votre coup de main ...

Sympa comme support actif !!

Unknownn

Quote from: MoRiBonD on July 26, 2007, 07:39:21 AM
Merci pour votre coup de main ...

Sympa comme support actif !!
De rien c'était avec plaisir  ;D

Non sans dec j'avais pas vu ton topic  :o Déjà que je passe pas souvent  :-X

Donc, ton tuto fait peur 4 bonnes heures  :o J'en ai jamais pris autant. Je ne vois pas réellement d'où cela provient. J'ai quelques questions d'abord :

  • As-tu réussi la mise à jour du forum sans portail ? C'est-à-dire que tu t'es retrouvé avec ton forum en 1.1.3 fonctionnel.
  • Ensuite si je comprends bien tu as essayé d'installer TinyPortal c'est bien ça ?
  • As-tu bien pris le thème pour TinyPortal ? (repéré par TP dans le nom)

Essayes de m'éclairer davantage ;)

GravuTrad

Ton thème et tes fichiers langues ne sont pas à jour...normalement la mise à jour d'smf ne se fait pas si tel n'est pas le cas...