TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

September 29, 2023, 09:00:45 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 194,549
  • Total Topics: 21,181
  • Online today: 84
  • Online ever: 3,540
  • (September 03, 2022, 01:38:54 AM)
Users Online
Users: 1
Guests: 93
Total: 94

upgrade from 2.2.2

Started by ausfisho, May 28, 2023, 03:39:42 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ausfisho

Hi, what is the best way to upgrade to latest version from 2.2.2 uninstall old version first??? thanks for help info.

@rjen

TinyPortal 2.3.0 supports the upgrade function too...

But uninstalling and reinstalling works also.

Just be aware that SMF 2.1.3 has a bug that makes installing TP a problem. For SMF 2.1.3 you need to install the fix package first (found on this site)
Running Latest TP on SMF2.1 at: www.fjr-club.nl

ausfisho

Ok thanks will try that see how i go hope all goes well, i forgot to mention i only run  SMF 2.0.19 so no go ?????

@rjen

SMF 2.0.19 same applies , just no fix package needed
Running Latest TP on SMF2.1 at: www.fjr-club.nl

ausfisho

so latest tp will run on smf 2.0.19 with up date first the  tp 2.3.0?, don't want to make site all buggered you fixed it once way back now dont want it again

@rjen

Running Latest TP on SMF2.1 at: www.fjr-club.nl

ausfisho


lurkalot

Quote from: ausfisho on May 29, 2023, 01:10:38 PMyou fixed it once way back now dont want it again

To be sure it's always wise to backup your files and database before making changes.  ;)

ausfisho

Quote from: lurkalot on May 29, 2023, 03:51:36 PM
Quote from: ausfisho on May 29, 2023, 01:10:38 PMyou fixed it once way back now dont want it again

To be sure it's always wise to backup your files and database before making changes.  ;)
 
i did this time but didn't see update up date in link so just re try installed what i had for now will try again tomorrow haha i didn't go ahead when show error cause i didn't do the up date file first try tommow i will

ausfisho

sorry to be a pain what version do i need"patch" to update to before i install latest version of tp