TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

June 15, 2024, 01:14:17 AM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,242
  • Total Topics: 21,223
  • Online today: 272
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 0
  • Guests: 117
  • Total: 117

USER CP - An alternative to Profile Screen

Started by akulion, October 18, 2006, 07:57:31 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

IchBin

Quote from: CloverCreek on December 27, 2007, 06:57:38 PM
One question.

So far I am unable to limit which themes are shown as selectable within usercp. I have set the default theme in smf and disallowed user theme selection. Within TP I don't have any themes ticked given it only applies to the theme selector box anyway. Despite this usercp seems just to enumerate the themes installed in the themes folder. Is there a way (or plan for there to be a way) for only those themes I select to be visible?. Thanks
You can limit which themes you want to be available, but its a custom code thing you'll have to do. I've seen it at SMF a long time ago. I'd do a search over there and see if you can find it.


a3des

Looks veri nice but for me it's just not working.
I have SMF 1.1.6 + TP 1.0.5 installed. link: www.skoda-club.ro
Installing the mod went fine except one failure in ModSettings.php wich i edited manualy.
After that I can see the pictures in CP but all that is related to profile leads to a blank page, everything else (search, themes, contact admin) are working fine.
Any help would be much appreciated.

IchBin

Well this doesn't touch the profile. If you installed a mod, wouldn't that have been from some where else? All it does is create an article with all the images and links to the different parts of the profile. If you have a problem viewing you're profile section the problem is likely something else, which isn't related to this code snippet.

a3des

I'm pretty sure you are right, last night I have update to almost identcal forums to SMF 1.1.6 .
Now I realise that in my forum wich use TP 1.0.5 Profile action isn't working at all, but in the other forum wich still use TP 0.983 it's ok with Profile action.
Any ideea where to look for help?

IchBin

I have no idea what you've done on either of those installs. I'd start at SMF for help.

Silver Knight

#266
<Word Removed> it, stop using photobucket to show off stuff, it's crap! and expires images over long periods of time..

Support Edit:  by ZarPrime

ZarPrime

Silver Knight,

Chill out Bro'.  This topic was opened over 3 years ago and last posted to over a year ago and the only photobucket image that I saw in the entire topic was from the original post.  There is really no reason to get all bent out of shape over something that may not even work properly anymore.  If you want to try it out and see what it looks like then, by all means, try it, but don't get all stressed out because an image is missing, especially at a time of the year when many people are already a little stressed out.

ZarPrime