TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

April 23, 2024, 06:34:57 PM

Login with username, password and session length
Members
  • Total Members: 3,885
  • Latest: Growner
Stats
  • Total Posts: 195,172
  • Total Topics: 21,219
  • Online today: 121
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 117
  • Total: 118
  • @rjen

TinyPortal läßt sich nicht korrekt installieren

Started by carlo488, June 08, 2014, 11:58:00 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

carlo488

Hallo allerseits.

Ich bin neu hier und habe ein Problem:
SMF 2-0-7 fresh install. Anschließend habe ich TinyPortal-1.0 mit demSMF-eigenen Uploader installiert.
TinyPortal installiert und ein Resultat bekommen, wie man es im Anhang sehen kann. Nach 3 Versuchen, (immer alles neu installiert), TinyPortal-Master ausprobiert, mit dem selben Resultat.
Weiß vielleicht jemand Abhilfe?

Gruß

carlo

P.S.
Sehe gerade, dass ich gar kein Attachment anhängen kann. Deshalb hier die URL zum Forum:
http://das-buntdchuhnetz.de/Forum

DeVIL-I386

Quote from: carlo488 on June 08, 2014, 11:58:00 AM
und ein Resultat bekommen, wie man es im Anhang sehen kann. [...] Weiß vielleicht jemand Abhilfe?
Nein. Wie auch, wenn das Problem nicht bekannt ist.



Quote from: carlo488 on June 08, 2014, 11:58:00 AM
Sehe gerade, dass ich gar kein Attachment anhängen kann.
Du hättest das Bild bei einem Bildhoster wie imgur.com hochladen und anschließend in deinem Beitrag verlinken können.



Quote from: carlo488 on June 08, 2014, 11:58:00 AM
http://das-buntdchuhnetz.de/Forum
Dein Link funktioniert bei mir nicht.

carlo488

Danke für die Antwort

den Link zu imgur findest Du hier:

http://imgur.com/SmHgqs3

Warum der Link zu meiner Seite nicht funktioniert, verstehe ich nicht. Bei mir klappt es.
Vielleicht einmal http://das-buntdschuhnetz.de von Hand eingeben. Müsste eigentlich gehen.

Gruß

carlo

DeVIL-I386

Quote from: carlo488 on June 08, 2014, 02:15:51 PM
Warum der Link zu meiner Seite nicht funktioniert, verstehe ich nicht.
Weil da ein "s" gefehlt hat: http://das-buntdschuhnetz.de/forum/



Quote from: carlo488 on June 08, 2014, 02:15:51 PM
http://imgur.com/SmHgqs3
Da konnte eine benötigte CSS-Datei nicht geladen werden. Deshalb wird die Seite nicht korrekt angezeigt.

carlo488

Und wie kann man den Fehler beheben? Kannst du mich da beraten, bitte?
titat von Dir:
"Weil da ein "s" gefehlt hat: http://das-buntdschuhnetz.de/forum/"
Nicht /forum
sondern
/Forum.
Es handelt sich um 2 verschiedene Installationen. Ich habe das gemacht, bis der Fehler korrigiert wird.

DeVIL-I386

#5
Wie ich sehe, hast du "TinyPortal-master" als Theme installiert. Das ist leider nicht richtig.

TinyPortal ist eine Erweiterung (Packages) und keine Theme (Themes).

carlo488

Danke!
Zu blöd von mir! :uglystupid2:

Alles Gute

P.S.
Kennst Du vielleicht den Link für das Leviathan-Theme. War mir nicht möglich es zu finden und ich suche schon länger. Bei den Links, die ich finden, konnte, bin ich ich immer auf Seiten mit der Beschreibung oder Ähnlichem gestoßen, aber nie einen funktionierenden Download-Link.

DeVIL-I386


  • Zuerst wechselst du im Browser zum Standard-Theme: http://das-buntdschuhnetz.de/Forum/index.php?theme=1
  • Danach löscht du per FTP-Manager den Ordner ./Themes/TinyPortal-master/ auf dem Server
  • Jetzt lädst du dir TinyPortal  v1.107 (Eng) auf deinen Computer

    • Klickst auf dieser Seite ganz unten auf "Datei auswählen", wählst TinyPortal1_0.zip
    aus und klickst danach auf "Hochladen".
    • Jetzt kannst du TinyPortal 1.107 installieren  :)
  • Die deutschen Sprachdateien gibt es hier.

    • Dateien aus tp10b4german-utf8.zip entpacken
    • Entpackte Dateien per FTP-Manager auf den Server nach ./Themes/default/languages/ kopieren

DeVIL-I386

Quote from: carlo488 on June 08, 2014, 05:32:19 PM
Kennst Du vielleicht den Link für das Leviathan-Theme. War mir nicht möglich es zu finden und ich suche schon länger. Bei den Links, die ich finden, konnte, bin ich ich immer auf Seiten mit der Beschreibung oder Ähnlichem gestoßen, aber nie einen funktionierenden Download-Link.
http://www.simplemachines.org/community/index.php?topic=523603.0

carlo488

Bin nun genau nach Deinen Anweisungen verfahren, bekomme aber diese Fehlermeldung:

"Fehler bei Paketinstallation
Es wurde mindestens ein Fehler beim Test der Installation des Paketes gefunden. Es wird dringend empfohlen, nicht mit der Installation fortzufahren, wenn Sie sich nicht ausreichend auskennen oder keine aktuelle Sicherung gemacht haben. Diese Fehlermeldung kann auf einen Konflikt zwischen dem zu installierenden und einem existierenden Paket hinweisen, auf einen Fehler im Paket selbst oder auf eine Inkompatibilität zwischen dem Paket und der SMF Version."

Es lauft aber unter: /forum

/Forum lasse ich jetzt noch eine Weile zum Testen

SMF_2-0-7 ist installiert