TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

March 01, 2024, 12:57:28 AM

Login with username, password and session length
Members
  • Total Members: 3,881
  • Latest: fords8
Stats
  • Total Posts: 195,080
  • Total Topics: 21,209
  • Online today: 71
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 0
  • Guests: 85
  • Total: 85

403 error when trying to modify Front Page Settings

Started by MarkS, November 20, 2022, 04:26:40 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

MarkS

I wanted to select "Go directly to forum index" and got a 403 error.  I then tried a few other options and got the same.  Latest version of SMF and TP.


@rjen

A bit more info please?

SMF version
TinyPortal version
Theme
Link to the forum....
Running Latest TP on SMF2.1 at: www.fjr-club.nl

MarkS

SMF 2.1.2
TP  2.2.2
Theme  Default Curve2
www.classicwinnebagos.com

lurkalot

Hi Mark, wondered how your site was going, I remember when you migrated from SP to TP.  Think some code in one or more of your blocks has broken the front page.  Did you have images from the gallery displayed on the front Page? Just I noticed your gallery appears to be broken.

lurkalot

Now that ModSecurity is turned off you should be able to edit your blocks and change the various settings.  You just need to move your gallery images etc over to your new host and you should be set good to go.