TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 14, 2024, 11:47:18 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,315
  • Total Topics: 21,231
  • Online today: 149
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 0
  • Guests: 66
  • Total: 66

Panels Custom Actions

Started by lurkalot, September 19, 2018, 07:16:17 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

lurkalot

Panels: Custom Actions.  entering, forum in the custom actions only hides panels from the forum index page, and not the rest of the forum.  In my opinion that's a bug. Report here, https://www.simplemachines.org/community/index.php?topic=27642.msg3988726#msg3988726

No idea how long it's been like this though.

@rjen

Not a big issue I guess . There is a specific setting to hide panels in forum. That works fine...
Running Latest TP on SMF2.1 at: www.fjr-club.nl

lurkalot

#2
Quote from: @rjen on September 19, 2018, 07:22:29 AM
Not a big issue I guess . There is a specific setting to hide panels in forum. That works fine...

Correct, not a big issue at all, but it's made someone question it.  It does State "Hide panels when in custom actions:"  I guess it depends whether forum is considered a custom action or not.  I would say it's not actually, but maybe some clarity in the docs, or perhaps edit the included example in the panel settings to cover this would suffice.  I guess looking at it this it's more of a irritation rather than a bug if I'm honest.