TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

April 23, 2024, 06:21:43 PM

Login with username, password and session length
Members
  • Total Members: 3,885
  • Latest: Growner
Stats
  • Total Posts: 195,172
  • Total Topics: 21,219
  • Online today: 121
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online

settings/setup problems after 1.1.6 to 2.0.2 upgrade

Started by Qayyom, November 06, 2012, 10:12:39 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Qayyom

Dear Experts,

I've updated SMF from 1.1.6 to 2.0.2 and Install the latest TinnyPortal

All data has been imported and everything is working fine.

But my Frontpage is totally disturbed and not showing blocks e.g. as it was in old version.

Please guide me to setup my homepage again like left, right, centre blocks e.g.

Also when I try to open manually (typing url in browser address bar) any Article it's also not showing ...

Please help / guide me in simple; I'll be greatful to all of you!

Plz Check my old TP hompepage settings/ layout. (want to setup like this in 2.0.2)
Actuall Live Site: http://www.jangforum.net / .com (currently on 1.1.6)
Duplicate site: http://www.watchfreewebtv.com (for test upgrade)

Also try tp_upgrarde.php; a blank page showing in browser

waiting your response!

IchBin

Hard to say what is going on. As a start, you need to fix any block that was made for SMF1 code. It looks like you have a block with some code in it that is not working. Go in and disable all custom blocks first. Fix or add the code you need to make any custom blocks work for SMF2.

If you don't have blocks or panels display after that, then you should check the panel settings in TinyPortal Admin.

Qayyom

I simply added some normal scripts or html blocks...as well as articles contains only html contents that is also not showing like:

http://www.jangforum.net/index.php?page=24 (this is an article)

On duplicate / test site it should be:
http://www.watchfreewebtv.com/index.php?page=24

I can give you admin login ID & Password of my test site. May I PM you (IchBin™) ID / Pswd?

IchBin

As I said though, you have a block with some code in it that is not working. The Calendar block in particular is the one I would disable to check it.

Hit this URL to see if when the blocks are disabled that your article shows fine. You must be logged in as admin though.
http://www.watchfreewebtv.com/index.php?page=24;noblocks