TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

March 01, 2024, 04:31:48 PM

Login with username, password and session length
Members
  • Total Members: 3,881
  • Latest: fords8
Stats
  • Total Posts: 195,080
  • Total Topics: 21,209
  • Online today: 84
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 0
  • Guests: 99
  • Total: 99

Forum suddenly not working. Please help! (*Edit: Fix posted)

Started by danolie, March 04, 2005, 01:00:12 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

danolie

EDIT: NOW REPAIRED. See below for my fix.

Hello all... I just returned from a business trip and haven't logged into my forums for a few days. All of the sudden, they don't work :-*(

Here is the error message I get:


Notice: Undefined index: fuseBox_autoOptDatabase in /home/*myrootdirectory here*/public_html/team/Sources/Subs.php on line 232

Notice: Undefined index: is_admin in /home/*myrootdirectory here*/public_html/team/Sources/Security.php on line 556

Notice: Undefined index: permissions in /home/*myrootdirectory here*/public_html/team/Sources/Security.php on line 563

Warning: in_array(): Wrong datatype for second argument in /home/*myrootdirectory here*/public_html/team/Sources/Security.php on line 563
session_start(): Cannot send session cookie - headers already sent by (output started at /home/*myrootdirectory here*/public_html/team/Sources/Subs.php:232)


please advise!!!

Thank you.


IchBin

or those are problems with a mod, looks like the Fusebox... Please uninstall your mods or upload fresh sources.

danolie

#3
I did install fusebox... how do I go about uninstalling that since I can't get access to my forum & can't get to the admin section.

Thanks,

Dan

EDIT: I also contacted my host and am waiting for them to get back tome to see if they've upgraded PHP as per the post above.

danolie

My host let me know that they have now updated to Zend Optimizer 2.5.7, but my forums still don't work. please let me know how I can reactivate them since I have no access to them. I am not an advanced user, so I need as detailed of instructions as possible.

Thank you very much,

Dan

danolie

My boards are back up. Here is what I did (not sure what was the actual solution, but here's the steps I took. something worked. :-D)

1) Had my host upgrade Zend
2) Downloaded the upgrade .zip file from SMFMachines.org
3) uploaded all of the files from the /sources/ folder in that new file to the /sources/ folder on my server
4) downloaded repair_settings.php from SMFMachines.org, puloaded it to my forum folder, and used that to put my forum in maintenance mode & changed the recommended paths to all of the default recommended paths recommended by that file.
5) went into the package manager section and ininstalled fusebox, then deleted it.
6) went back into repair_settings.php & put the forum back into normal mode
7) deleted the repair_settings.php.

So... that's my story, and I'm stickin to it. Hopefully that helps someone else. If I put unnecessary steps in there, or did something that didn't need to be/shouldn't have been done, please reply. but the main thing is, my forum is WORKING again :-D

Dan
7)



IchBin

Glad you got it working mate. I don't see anything wrong with what you did. :)

Bjørn

Agreed on that. Sometimes it takes some major tweaking to get it right, but the main thing is that you solved the problem. :)