Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

April 10, 2021, 06:30:21 PM

Login with username, password and session length
Members
  • Total Members: 3811
  • Latest: invio27
Stats
  • Total Posts: 192081
  • Total Topics: 20957
  • Online Today: 85
  • Online Ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 67
Total: 67

Author Topic: Problem with AlphaCentauri theme in error log  (Read 4362 times)

0 Members and 1 Guest are viewing this topic.

Offline amko_sa

  • Newbie
  • *
  • Posts: 3
Problem with AlphaCentauri theme in error log
« on: May 12, 2015, 06:38:24 AM »
Hi for all.

I was install one Bloc theme AlphaCentauri and it was great theme but I have problem in error log. Every click on some link in my forum generate one error ih error log.
Example of error:

Code: [Select]
http://domain.com/index.php?action=admin
8: Undefined index: active_button
File: .../public_html/Themes/AlphaCentauri/index.template.php
Line: 412

and Line 411

I am install this theme over package manager and everything works great accept this.

Thank you Bloc for great work.

Offline lurkalot

  • Administrator
  • *
  • Posts: 7210
    • Camera Craniums
Re: Problem with AlphaCentauri theme in error log
« Reply #1 on: May 12, 2015, 08:52:43 AM »

Offline amko_sa

  • Newbie
  • *
  • Posts: 3
Re: Problem with AlphaCentauri theme in error log
« Reply #2 on: May 13, 2015, 12:53:50 AM »
Thank you I will try to solve this. One more problem - in settings for this theme missing code below for smiley option(default smiley for current theme):

Code: [Select]
Settings.template.php - missing aray:

),
        array(
            'id' => 'allow_no_censored',
            'label' => $txt['allow_no_censored'],
        ),
                       
        array(            'id' => 'enable_news',            'label' => $txtarray(            'id' => 'smiley_sets_default',            'label' => $txt['smileys_default_set_for_theme'],            'options' => $context['smiley_sets'],            'type' => 'text', ['enable_random_news'],

Code: [Select]
array(            'id' => 'smiley_sets_default',            'label' => $txt['smileys_default_set_for_theme'],            'options' => $context['smiley_sets'],            'type' => 'text',
When I add this code everything is ok.

Offline amko_sa

  • Newbie
  • *
  • Posts: 3
Re: Problem with AlphaCentauri theme in error log
« Reply #3 on: May 13, 2015, 05:22:27 AM »