TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

April 21, 2024, 12:58:12 AM

Login with username, password and session length
Members
  • Total Members: 3,885
  • Latest: Growner
Stats
  • Total Posts: 195,165
  • Total Topics: 21,219
  • Online today: 174
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 0
  • Guests: 64
  • Total: 64

[Discussion] Recent topics table with hover over previews.

Started by alhaudhie, September 14, 2009, 04:58:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

shuban

This mod works great but it only works on chrome and firefox, not Stupid internet explorer, what should I do?

lurkalot

Quote from: shuban on April 26, 2011, 10:02:00 PM
This mod works great but it only works on chrome and firefox, not Stupid internet explorer, what should I do?

Must be some problem with your setup.  This works fine for me in IE8.  I'm using it on my own site.   Which code are you using please?  And what versions of SMF and TP ?? 

dbailey

I have this in my upper panel block. The problem is guests can see it and access my forum through it. I have unticked guests where it says 'Choose your membergroups that will able to see this block. ' But it is still there when logged out. (I have tried other machines to test and it is still there).

If I untick 'let guests browse my forum' in the smf settings other features of the site will not work, so that is not an option.

If I move it to another block then it disappears, but I want it in the upper panel.

Any ideas on how to fix it please?
"Dear Santa, All I want for Christmas is your list of girls who were naughty."
This message represents the official view of ALL the voices in my head.

ZarPrime

dbailey,

You didn't report what versions of SMF and TinyPortal you are using but ...

This is an issue in the latest version of TP which has been fixed for TinyPortal 1.0 RC2 (not yet released)
Link is here --> http://www.tinyportal.net/index.php?issue=42.0
    Status changed from Assigned to Resolved
    Fixed Version changed from (none) to TP v1.0 RC2

ZarPrime


dbailey

"Dear Santa, All I want for Christmas is your list of girls who were naughty."
This message represents the official view of ALL the voices in my head.

Dramber

Getting an error with this block after updating to tp to rc2 on my SMF 2.0 forums.

Fatal error: Call to undefined function tp_query() in /smf/Themes/default/TPsubs template php(114) : eval()'d code on line 80

Just disabling it for now till you get a chance to look at what might be causing it. ;)
No rush.

ZarPrime

Dramber,

Yes, this is one of the expected side effects of the following ...

Quote from: IchBinâ,,¢ on June 13, 2011, 11:28:27 PM
  • Updated TP sources for SMF2 to use $smcFunc.

All block code snippets that used "tp_query" in the past will need to be updated to use the new functions by one of our coders as we find the time to do so.  This will take a little while.  Freddy or someone else will get to this as we find the time.

ZarPrime

Dramber

No worries. :)
I can wait. Other than that my upgrade went flawlessly. You guys rock!
Thanks for all your hard work.

ZarPrime

I'm glad everything else went well.  One of us will get on that block code shortly but give it a little time. ;)

ZarPrime