TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

February 26, 2024, 02:27:08 PM

Login with username, password and session length
Members
  • Total Members: 3,881
  • Latest: fords8
Stats
  • Total Posts: 195,080
  • Total Topics: 21,209
  • Online today: 104
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 71
  • Total: 72
  • @rjen

Bad Gateway in TP 2.2.2 -> Blocks Administration

Started by Spacecake, May 18, 2022, 08:21:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Spacecake

Hi there,

I was happily installing 2.2.2 today (coming from 2.2.1) on SMF 2.1.2.

Fortunately some smaller bugs are fixed (which could be seen in SMF Log and navigating through blocks and panels) it seems, but unfortunately I cannot access blocks section from TP Admin menu.

It will return a 502 - Bad Gateway, have already cleared my browser cache, cookies etc. but to no success.

Maybe someone has an idea how to progress on this one?

Kind Regards
Christian

tino

You're going to have to provide more information about your environment I am afraid. 502 is generally when a proxy server is involved. So it's getting a response it doesn't like.

Can you access the individual block if you enable that functionality?

Spacecake

Hi,

I have found out, that if I add an block, which actually works, I can also see the block section to administrate. Once I delete this block again, I again run into 502 error.

What exactly do you need in terms of the environment data?

PHP version: 7.4.29
NGINX
running on a quite sufficient vserver.

So I added another block which I just did not activate, hence I can access the block administration again, but of course this is not the intended state :)

Thanks in advance and Kind Regards
Christian

tino

Do you have anything in your browser console log? Or NGINX logs? I can't recreate it currently.