Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

November 29, 2022, 04:25:24 AM

Login with username, password and session length
Members
  • Total Members: 3853
  • Latest: tty456
Stats
  • Total Posts: 193621
  • Total Topics: 21105
  • Online today: 71
  • Online ever: 3540
  • (September 02, 2022, 06:38:54 PM)
Users Online
Users: 0
Guests: 49
Total: 49

Author Topic: Bug pour la mise a jour !!  (Read 3769 times)

0 Members and 1 Guest are viewing this topic.

MoRiBonD

  • Guest
Bug pour la mise a jour !!
« on: October 23, 2006, 03:41:00 AM »
Bonjour à tous j'ai découvert ce matin la mise a jour du portal, j'ai reconter pas mal de problèmes :



J'aurais besoin d'aide car la je viens de comprendre que cette version ne doit pas etre compatible avec mon thème (que j'ai du enlever pas ailleurs). Je me retrouve avec cette erreur et le thème par défaut ... Si quelqu'un pouvais me venir en aide merci !!


Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: Bug pour la mise a jour !!
« Reply #1 on: October 23, 2006, 04:38:20 AM »
SOme other mod you have installed to your forum make this happend in when TP want to change the same files.

Uninstall the other mods and then install TP, then install the other mod again.

Or manually edit the code in the index.template.php file and add the code TP needs in that file in order to work.

MoRiBonD

  • Guest
Re: Bug pour la mise a jour !!
« Reply #2 on: October 23, 2006, 04:55:40 AM »
Sorry my english is very very bad , or thnks you for your help !!

Si quelqu'un peut m'aider a résoudre mon soucis via msn lementec@hotmail.com

Merci d'avance !!

Unknownn

  • Guest
Re: Bug pour la mise a jour !!
« Reply #3 on: October 29, 2006, 04:28:59 AM »
J'ai eu cette difficulté moi aussi lors de la mise à jour de TP0.9.5 à TP0.9.6.

J'ai regardé un peu ce que TP modifiait sur le fichier Index.template.php et je me suis rendu compte que c'était exactement les mêmes que TP0.9.5 installés auparavant avec succès. (je ne parle que pour Index.template.php)

Donc ma solution pour passer de TP0.9.5 à TP0.9.6. seulement, serait de garder une copie de Index.template.php et forcer la mise à jour en TP0.9.6. Après l'installation, tu remets le fichier Index.template.php de la version précédente et tout roule !

(Pensez à toujours faire une sauvegarde de votre forum avant de faire des modifications)

PS: Ce que dis G6 est juste, mais je préfère la méthode... Rustique  >:D ^-^