Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

August 12, 2022, 03:43:05 AM

Login with username, password and session length
Members
  • Total Members: 3842
  • Latest: Kokoro
Stats
  • Total Posts: 193479
  • Total Topics: 21088
  • Online today: 50
  • Online ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 50
Total: 50

Author Topic: TinyPortal läßt sich nicht korrekt installieren  (Read 10965 times)

0 Members and 1 Guest are viewing this topic.

Offline carlo488

  • Jr. Member
  • **
  • Posts: 6
TinyPortal läßt sich nicht korrekt installieren
« on: June 08, 2014, 04:58:00 AM »
Hallo allerseits.

Ich bin neu hier und habe ein Problem:
SMF 2-0-7 fresh install. Anschließend habe ich TinyPortal-1.0 mit demSMF-eigenen Uploader installiert.
TinyPortal installiert und ein Resultat bekommen, wie man es im Anhang sehen kann. Nach 3 Versuchen, (immer alles neu installiert), TinyPortal-Master ausprobiert, mit dem selben Resultat.
Weiß vielleicht jemand Abhilfe?

Gruß

carlo

P.S.
Sehe gerade, dass ich gar kein Attachment anhängen kann. Deshalb hier die URL zum Forum:
http://das-buntdchuhnetz.de/Forum

Offline DeVIL-I386

  • Jr. Member
  • **
  • Posts: 27
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #1 on: June 08, 2014, 05:06:47 AM »
und ein Resultat bekommen, wie man es im Anhang sehen kann. [...] Weiß vielleicht jemand Abhilfe?
Nein. Wie auch, wenn das Problem nicht bekannt ist.



Sehe gerade, dass ich gar kein Attachment anhängen kann.
Du hättest das Bild bei einem Bildhoster wie imgur.com hochladen und anschließend in deinem Beitrag verlinken können.



http://das-buntdchuhnetz.de/Forum
Dein Link funktioniert bei mir nicht.

Offline carlo488

  • Jr. Member
  • **
  • Posts: 6
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #2 on: June 08, 2014, 07:15:51 AM »
Danke für die Antwort

den Link zu imgur findest Du hier:

http://imgur.com/SmHgqs3

Warum der Link zu meiner Seite nicht funktioniert, verstehe ich nicht. Bei mir klappt es.
Vielleicht einmal http://das-buntdschuhnetz.de von Hand eingeben. Müsste eigentlich gehen.

Gruß

carlo

Offline DeVIL-I386

  • Jr. Member
  • **
  • Posts: 27
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #3 on: June 08, 2014, 07:25:26 AM »
Warum der Link zu meiner Seite nicht funktioniert, verstehe ich nicht.
Weil da ein "s" gefehlt hat: http://das-buntdschuhnetz.de/forum/



http://imgur.com/SmHgqs3
Da konnte eine benötigte CSS-Datei nicht geladen werden. Deshalb wird die Seite nicht korrekt angezeigt.

Offline carlo488

  • Jr. Member
  • **
  • Posts: 6
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #4 on: June 08, 2014, 07:45:24 AM »
Und wie kann man den Fehler beheben? Kannst du mich da beraten, bitte?
titat von Dir:
"Weil da ein "s" gefehlt hat: http://das-buntdschuhnetz.de/forum/"
Nicht /forum
sondern
/Forum.
Es handelt sich um 2 verschiedene Installationen. Ich habe das gemacht, bis der Fehler korrigiert wird.

Offline DeVIL-I386

  • Jr. Member
  • **
  • Posts: 27
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #5 on: June 08, 2014, 09:56:34 AM »
Wie ich sehe, hast du "TinyPortal-master" als Theme installiert. Das ist leider nicht richtig.

TinyPortal ist eine Erweiterung (Packages) und keine Theme (Themes).
« Last Edit: June 08, 2014, 10:37:08 AM by DeVIL-I386 »

Offline carlo488

  • Jr. Member
  • **
  • Posts: 6
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #6 on: June 08, 2014, 10:32:19 AM »
Danke!
Zu blöd von mir! :uglystupid2:

Alles Gute

P.S.
Kennst Du vielleicht den Link für das Leviathan-Theme. War mir nicht möglich es zu finden und ich suche schon länger. Bei den Links, die ich finden, konnte, bin ich ich immer auf Seiten mit der Beschreibung oder Ähnlichem gestoßen, aber nie einen funktionierenden Download-Link.

Offline DeVIL-I386

  • Jr. Member
  • **
  • Posts: 27
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #7 on: June 08, 2014, 10:36:29 AM »
  • Zuerst wechselst du im Browser zum Standard-Theme: http://das-buntdschuhnetz.de/Forum/index.php?theme=1
  • Danach löscht du per FTP-Manager den Ordner ./Themes/TinyPortal-master/ auf dem Server
  • Jetzt lädst du dir TinyPortal  v1.107 (Eng) auf deinen Computer
    • Klickst auf dieser Seite ganz unten auf "Datei auswählen", wählst TinyPortal1_0.zip
    aus und klickst danach auf "Hochladen".
    • Jetzt kannst du TinyPortal 1.107 installieren  :)
  • Die deutschen Sprachdateien gibt es hier.
    • Dateien aus tp10b4german-utf8.zip entpacken
    • Entpackte Dateien per FTP-Manager auf den Server nach ./Themes/default/languages/ kopieren

Offline DeVIL-I386

  • Jr. Member
  • **
  • Posts: 27
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #8 on: June 08, 2014, 10:42:47 AM »
Kennst Du vielleicht den Link für das Leviathan-Theme. War mir nicht möglich es zu finden und ich suche schon länger. Bei den Links, die ich finden, konnte, bin ich ich immer auf Seiten mit der Beschreibung oder Ähnlichem gestoßen, aber nie einen funktionierenden Download-Link.
http://www.simplemachines.org/community/index.php?topic=523603.0

Offline carlo488

  • Jr. Member
  • **
  • Posts: 6
Re: TinyPortal läßt sich nicht korrekt installieren
« Reply #9 on: June 08, 2014, 02:45:34 PM »
Bin nun genau nach Deinen Anweisungen verfahren, bekomme aber diese Fehlermeldung:

"Fehler bei Paketinstallation
Es wurde mindestens ein Fehler beim Test der Installation des Paketes gefunden. Es wird dringend empfohlen, nicht mit der Installation fortzufahren, wenn Sie sich nicht ausreichend auskennen oder keine aktuelle Sicherung gemacht haben. Diese Fehlermeldung kann auf einen Konflikt zwischen dem zu installierenden und einem existierenden Paket hinweisen, auf einen Fehler im Paket selbst oder auf eine Inkompatibilität zwischen dem Paket und der SMF Version."

Es lauft aber unter: /forum

/Forum lasse ich jetzt noch eine Weile zum Testen

SMF_2-0-7 ist installiert