Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

August 12, 2022, 09:25:28 AM

Login with username, password and session length
Members
  • Total Members: 3842
  • Latest: Kokoro
Stats
  • Total Posts: 193479
  • Total Topics: 21088
  • Online today: 50
  • Online ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 35
Total: 35

Author Topic: Problème avec la version TinyPortal v1.0 beta 5-1  (Read 4410 times)

0 Members and 1 Guest are viewing this topic.

cbea59

  • Guest
Bonjour,
Par avance , merci pour toute l'aide que vous pourriez m'apporter.
J'ai donc installé la dernière version, il me dit que tout est ok mais quand je vais sur mon forum j'ai ce problème qui s'affiche :

Warning: Unexpected character in input: ''' (ASCII=39) state=1 in .../Themes/default/index.template.php on line 376

Parse error: syntax error, unexpected T_LNUMBER, expecting ',' or ';' in .../Themes/default/index.template.php on line 376

et surligné en rose la fameuse ligne
376:                <a href="http://validator.w3.org/check/referer" target="_blank"><img id="valid-xhtml10" src="', $settings['images_url'], '/valid-xhtml10.gif" alt="', $txt['valid_xhtml'], " width="54" height="20" style="margin: 5px 16px;" onmouseover="smfFooterHighlight(


Pourriez-vous me dire ce que je dois changer, sachant que mes connaissances sont nulles, sinon je laisserai tomber.
Encore merci !
« Last Edit: May 21, 2010, 03:45:34 AM by cbea59 »

Offline MkC

  • Jr. Member
  • **
  • Posts: 28
  • Dr TeiGnEuX
    • Site francophone sur smf
Re: Problème avec la version TinyPortal v1.0 beta 5-1
« Reply #1 on: June 21, 2010, 02:06:03 PM »
Bonjour,

Serait il possible d'avoir les 20 lignes avant et les 20 lignes qui suivent afin de pouvoir analyser l'erreur, merci.
smfgratuit.fr créer son forum gratuitement
docs.smf-fr.org Documentation française sur smf