Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

December 01, 2022, 12:59:40 AM

Login with username, password and session length
Members
  • Total Members: 3853
  • Latest: tty456
Stats
  • Total Posts: 193625
  • Total Topics: 21107
  • Online today: 47
  • Online ever: 3540
  • (September 02, 2022, 06:38:54 PM)
Users Online
Users: 1
Guests: 43
Total: 44

Author Topic: Problema con Servidor MySQL  (Read 9089 times)

0 Members and 1 Guest are viewing this topic.

anabelen

  • Guest
Re: Problema con Servidor MySQL
« Reply #10 on: July 05, 2009, 11:35:47 PM »
A ver chicos/as, debido a que tuvimos estos problemas, decidimos desinstalar todo, incluido el SMF y empezar de nuevo con este orden:

1º SMF
2º TinyPortal 1.0 beta 4
3º Theme Newton

Y al cabo de unos dias, se volvio a colapsar el servidor MySQL.

Posteriormente, desinstalamos el tinyportal 1.0 beta 4 sin ningun error en la desinstalación y luego pusimos la version de tinyportal 0.9.8 que es la que está ahora.

Por lo cual, el problema no viene ni de mods ni de malas instalaciones o desinstalaciones.

Habeis probado instalar lo mismo que nosotros, es decir, 1º SMF - 2º TinyPortal 1.0 beta 4 - 3º Theme Newton

Hay alguien que coincida con estas versiones y themes?

Saludos y gracias

--------------------

To see boys / as because we had these problems, we decided to uninstall everything, including SMF and start again with this command:

1º SMF
2º TinyPortal 1.0 beta 4
3º Newton Theme

And after a few days, he became the MySQL server to collapse.

Subsequently, tinyportal uninstalled the 1.0 beta 4 without any error in the uninstall and then put the 0.9.8 version of tinyportal that is now.

Therefore, the problem does not come or mods or bad install or uninstall.

You have tried to install the same as us, ie, 1 SMF - 2nd TinyPortal 1.0 beta 4-3 º Theme Newton

There is someone who matches these versions and themes?

Greetings and thanks
« Last Edit: July 17, 2009, 03:13:46 PM by ZarPrime »

anabelen

  • Guest
Re: Problema con Servidor MySQL
« Reply #11 on: July 06, 2009, 03:04:56 AM »
Gracias, dejare este tema, aunque me gusta mucho mas el otro  :-\
Esperare una nueva versión de TinyPortal v1.0 beta 4

http://www.cordobacf-posadas.es/index.php

Saludos.

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Problema con Servidor MySQL
« Reply #12 on: July 06, 2009, 06:52:58 AM »
anabelen,

Lamento que tengas tantos problemas. Miles de personas están usando TinyPortal 1.0 beta 4 con SMF 1.1.9 sin problemas. De hecho, se puede ver el tema de Newton instalado en mi foro de prueba con este tipo de configuración por aquí buscando ...
http://talesofthehavenexpanse.com/smf1test/index.php?theme=10

Sugiero que usted configure un sitio de prueba y pruébelo haciendo lo siguiente ...

1. SMF 1.1.9 Configuración de un sitio de prueba, una nueva instalación.
2. Hacer una instalación nueva de TinyPortal 1.0 beta 4, sobre la misma.
3. Instalar el tema de Newton.
4. Cambiar a la de Newton tema en el sitio de prueba para ver si funciona bien.
5. Volver a la SMF por defecto instalar el tema y otros SMF Mods, una a la vez.
6. Newton editar el tema para trabajar con el nuevo Mods.

Después de hacer esto, verifique para asegurarse de que no está recibiendo los errores que usted menciona. Parece que algo no está instalado correctamente en su sitio principal.

Tenga en mente un par de cosas ...

1. Todos los Mods, incluyendo TinyPortal debe ser instalado cuando el foro se establece en el tema predeterminado de SMF.
2. Todos los Mods sólo se instalan para trabajar con el tema por defecto. Por esta razón, si desea que el Mods para trabajar con su tema personalizado, los archivos para el tema personalizado mst ser editado para trabajar con el tema.
3. Con el fin de actualizar desde 0,98 a TP TP 1.0 beta 4, debe desinstalar primero TP 0,98.
4. Una vez que se ha actualizado, no puede volver a TP 0,98 a menos que tenga una copia de seguridad de la base de datos como lo era antes con TP 0,98

ZarPrime

In English ...

anabelen,

I am sorry you are having so many problems.  Thousands of people are using TinyPortal 1.0 beta 4 with SMF 1.1.9 with no problems.  In fact, you can see the Newton theme installed on my test forum with just such a configuration by looking here ...
http://talesofthehavenexpanse.com/smf1test/index.php?theme=10

I suggest that you setup a separate test site and try it out by doing the following ...

1.  Setup SMF 1.1.9 on a test site, a new install.
2.  Do a new install of TinyPortal 1.0 beta 4 on it.
3.  Install the Newton theme.
4.  Switch to the Newton theme on the test site to see if it works fine.
5.  Switch back to the SMF default theme and install your other SMF Mods, one at a time.
6.  Edit the Newton theme to work with the new Mods.

After doing this, check to be sure you aren't getting the errors you mention.  It seems that something is not installed correctly on your main site.

Keep in mind a couple of things ...

1.  All Mods, including TinyPortal must be installed when your forum is set to the SMF default theme.
2.  All Mods are only installed to work with the default theme.  For this reason, if you want the Mods to work with your custom theme, the files for the custom theme mst be edited to work with the theme.
3.  In order to upgrade from TP 0.98 to TP 1.0 beta 4, you must uninstall TP 0.98 first.
4.  Once you have upgraded, you can't go back to TP 0.98 unless you have a backup of the database as it was before with TP 0.98

ZarPrime

anabelen

  • Guest
Re: Problema con Servidor MySQL
« Reply #13 on: July 06, 2009, 07:17:23 AM »
Gracias, seguiré tus consejos  ;)

Saludos.

anabelen

  • Guest
Re: Problema con Servidor MySQL
« Reply #14 on: July 17, 2009, 10:47:54 AM »
Hasta hoy no me ha dado mas problemas, muchas gracias por vuestra ayuda  ;)

Saludos.

In English ...

Until today I have had no more problems, thank you very much for your help

Greetings.   ;)

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Problema con Servidor MySQL
« Reply #15 on: July 17, 2009, 03:13:11 PM »
You're quite welcome.  I will mark this topic solved.

ZarPrime