TinyPortal

Development => Support => Topic started by: ohmx on February 07, 2008, 05:26:30 AM

Title: installed tp0983 but have some error.
Post by: ohmx on February 07, 2008, 05:26:30 AM
Link to my site: http://overcoders.info
SMF version: SMF 1.1.4
TP version: TP ver. here
Theme name and version: smf default skin -core
Mods installed: none installed. fresh smf
Related Error messages: side panel are not working and i am using a manual install of smf not via cpanel fantastico.my default language is only english
Title: Re: installed tp0983 but have some error.
Post by: G6Cad on February 07, 2008, 05:50:06 AM
Your link is not working.
Do you install TP manually or through the package manager ?
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 07, 2008, 06:14:51 AM
ok i reinstalled smf . i encountered another error. it says You cannot download or install new packages because the Packages directory or one of the files in it are not writable!i have chmodded my ftp packages directory. i installed through fantastico. its very slow replying here can add me on msn ? admin@overcoders.info
Title: Re: installed tp0983 but have some error.
Post by: G6Cad on February 07, 2008, 06:22:44 AM
No, we dont add anyone to our MSN to give support, the support stays in the forum.
Please read everything from this link, and follow the directions.
http://www.tinyportal.net/index.php?topic=581.0
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 07, 2008, 06:24:57 AM
Link to my site: http://overcoders.info
SMF version: SMF 1.1.4
TP version: TP ver. 0983
Theme name and version: smf default core
Mods installed: none
Related Error messages: cant get tp to install  quote: You cannot download or install new packages because the Packages directory or one of the files in it are not writable!
Title: Re: installed tp0983 but have some error.
Post by: G6Cad on February 07, 2008, 06:27:23 AM
There is this part "SEARCH" and several more. Selfhelp is one to.
That have the answers, and also, the package manager, and how it works are SMF support, not ours, but through a search or several, you have the answers on what you need to do.
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 07, 2008, 06:43:15 AM
canot find any.. pls help .. i am close on giving up .
Title: Re: installed tp0983 but have some error.
Post by: G6Cad on February 07, 2008, 06:46:28 AM
I gave you the site you need to ask help from.
The package manager and how it works are supported from www.simplemachines.org.

Before you start install mods, you should learn how to handle your SMF first
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 04:06:23 AM
Link to my site: http://overcoders.info
SMF version: SMF 1.1.4
TP version: 0983
Theme name and version: smf default skin -core
Mods installed: none installed. fresh smf
Related Error messages: side panel are not working and i am using a manual install of smf not via cpanel fantastico.my default language is only english
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 04:21:46 AM
help pls anyone ?
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 04:50:14 AM
We have now established what your specs are, thanks.

Quote
side panel are not working and i am using a manual install of smf not via cpanel fantastico.my default language is only english

From looking at your site, I can see the panels, blocks, articles fine.
What is the problem?

Error messages in the error log?
Post them.
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 04:59:09 AM
Looking again at your site.. You have the wrong language selected for the character set of the site.

See this topic:
http://www.tinyportal.net/index.php?topic=16355.0
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 04:59:57 AM
side panel are also not working in the admin section.
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 05:01:04 AM
See my last previous additional post.. with link.
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 05:02:17 AM
its in pure english .. nothing wrong ?
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 05:08:59 AM
Well, then I can offer no other advice.. I can assure you, it's wrong.

Change it to either, English, or English UTF-8.. whichever works.

If your forum is UTF-8 and you don't have the UTF-8 language installed, download the TP UTF-8 from here, and the SMF UTF-8 from SMF.
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 05:10:55 AM
any of dun works also
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 05:13:09 AM
any of dun works also

Pardon?
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 05:13:35 AM
all of the language still dun work . i have all of the language
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 05:15:52 AM
Please PM me a *link to your site and a temporary Admin account.

I obvioulsy have the link already  ::)
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 05:28:35 AM
Your site is in English UTF-8.

Quote: Unable to load the 'TPortal.english-utf8' language file.

Please download the TP UTF-8 Language pack.. the link I posted earlier has the Language Packs link.

Follow the instructions in that topic..


I cannot do it here at work, uploads are blocked.
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 05:47:33 AM
i cant find the english pack
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 06:06:34 AM
i cant find the english utf8 languages in the downlaod sections!!! anyone pls reply !!!
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 06:08:48 AM
i nid the english utf8 pack anyone pls upload it here ?? or i am leaving here giving up ! byes
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 06:09:26 AM
Patience..
Things have been moved around, TP has moved and I can't find it either.

And it's rude to keep bumping your posts.

i nid the english utf8 pack anyone pls upload it here ?? or i am leaving here giving up ! byes

Ok.. leave. I will happily lock this topic and not waste my lunch time with this any longer.
Title: Re: installed tp0983 but have some error.
Post by: Crip on February 08, 2008, 06:10:54 AM
Just do a thorough Search for it..
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 06:13:53 AM
http://www.tinyportal.net/index.php?action=tpmod;dl=get756

While you play with that, I'm going for my lunch.
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 07:21:03 AM
thanks but where do i have to upload it ? edit : nvm thanks i figured it out. its alright now thanks tp team (:
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 07:31:05 AM
Thats great  8)

I would check your error log though.. as another package seems to be causing a few:
8: Undefined index: smftags_admin

I'll mark this as Solved.
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 07:43:56 AM
wait wait i got this error http://overcoders.info/index.php look its say tportal something
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 07:46:10 AM
It was not doing that just now.. What have you done since I deleted my account?
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 07:49:13 AM
i merely just change the skin to default skin as i have installed some mods. after changing skin,there goes the error.
Code: [Select]
Parse error: syntax error, unexpected T_STRING in .../Themes/default/index.template.php on line 445

436:
437: <input type="checkbox" name="regagree" class="check" />I agree to Registration Agreement
438:
439: <div align="center">
440: <input type="submit" name="regSubmit" value="', $txt[97], '" />
441: </div>
442: </form>
443: </div>
444: </div>';

445: }  A table is used because IE 6 just can't handle a div.

446: echo '
447: <table width="100%" cellpadding="0" cellspacing="0" border="0"><tr>';
448:
449: // TinyPortal integrated bars
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 07:51:41 AM
Did you try un-installing a package.. with errors?
Title: Re: installed tp0983 but have some error.
Post by: ohmx on February 08, 2008, 07:52:53 AM
noi cant do anything now ..  can u help me edit the php file ?
Title: Re: installed tp0983 but have some error.
Post by: Zetan on February 08, 2008, 08:03:02 AM
http://overcoders.info/index.php?theme=2

Theme 2 works.. You really should be making changes, installing packages, themes while using the default core theme, which is how I set it when I was looking at the languages and error log.

You changed it back again..

http://overcoders.info/index.php?theme=3
Works too


I can't do anything from here at work.. and I'm leaving work soon.