TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

March 03, 2024, 06:28:19 PM

Login with username, password and session length
Members
  • Total Members: 3,881
  • Latest: fords8
Stats
  • Total Posts: 195,080
  • Total Topics: 21,209
  • Online today: 66
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 57
  • Total: 58
  • @rjen

ouch there is a big character problem here

Started by bbturk, July 02, 2010, 03:18:54 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

bbturk

can we fix it?
Ã,,±  => Ã,,±
ö => �
ü => �
Ã,,Ÿi => Ã,,Ÿ
Ã...Ÿ => Ã...ž
ç => �
Ã,,° => Ã,,°
Ãâ€" => �

maybe there is more.

Lesmond

There seems to be a problem with the text-encoding since the move to this site, we are working to fix this hopefully   :o

IchBin

I seen agridoc post something about this a few times. Last I remember reading he made a few suggestions. I just haven't had time to look at how to fix it.

bbturk

there was same issue a long time ago at tp.net. bloc has used a sql update query but i do not remember now.

agridoc

Quote from: agridoc on June 25, 2010, 09:04:13 PM
It seems that tinyportal.co.uk is in ISO-8859-1 codepage, foreign chars don't appear correctly.
I believe database is in unicode.general.ci collation, foreign chars appear correctly when changing codepage.

A Greek test

Δοκιμή ελληνικών.

If you see the page source Greek chars are saved as entities.

bbturk you will see the old messages appear correctly if you switch the browser to UTF-8. New messages appear correctly in Turkish but they are saved as entities, because tinyportal.co.uk is currently set as ISO-8859-1.

Bloc, at some point, had converted tp,net to UTF-8, some no Enlish language and special  chars were not correctly converted but, after switching to UTF-8, it was OK.

Please have a little bit patience, it will be fixed.

  For Greek aeromodellers and our friends around the world  - Greek Button sets for SMF

Lesmond

I fixed the encoding for languages now, all languages seem to be working, let me know if there is anything wrong?

Freddy


Lesmond


ZarPrime

Baran,

As you might have read above, Les has now fixed this issue.  All of the old Turkish  topics and posts from TP.net should now be showing up correctly.  The unfortunate side effect of this is that posts made here in the last 20 days or so (since we started this site) will not show up correctly.  That includes your original post in this topic.  In other words, your OP in this topic now has no content. 

However, any posts made from this point on, should now show up correctly ...
Turkish Test ...
Bu dili Türkçe olan ve Ã...Ÿimdi doÃ,,Ÿru bir göstermelidir.

ZarPrime

bbturk

thank a lot guys

by the way happy birthday zarprime :D

ZarPrime