TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 20, 2024, 05:50:18 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,333
  • Total Topics: 21,233
  • Online today: 133
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 81
  • Total: 82
  • @rjen

The HTML/Javascript Block changes my html/script and it doesn't show

Started by valechan, July 09, 2011, 11:34:25 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

valechan

Link to my site: thesanctum.com.ar
SMF version: SMF ver. 1.1.14
TP version: TinyPortal v1.0 beta
Default Forum Language: english
Theme name and version: default /changed by me
Browser Name and Version: any browser
Related Error messages: doesn't show

This is rather simple. I've tried to add some google (ads)/twitter(feed) scripts in html/javascript blocks, but as soon as I hit "save" the script is changed and it doesn't show on the website at all. Is there a way to stop the WYSIWYG editor from changing the script or the html??

IchBin

Are you pasting the code directly into the editor in wysiwig mod? There's a button labeled "html" on the editor that changes it into code mode. You need to be in code mode in order to insert code into a block. Other wise it will not save properly.

WillyP

Didn't we have a bug in earlier versions where it would not save correctly?

IchBin

hmmm... you are probably right. I missed the "beta" part in his version. If you are indeed using a beta version, I'd suggest you upgrade.