TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 18, 2024, 05:57:36 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,323
  • Total Topics: 21,233
  • Online today: 75
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 2
  • Guests: 45
  • Total: 47
  • @rjen

Problem installing TP 1.0 b5-1 on 1.1.11 [Solved]

Started by Muziek4um, June 08, 2010, 03:53:46 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Muziek4um

Hello people,

I finally upgraded my SMF tot version 1.1.11 and also want to install a recent version of TP. I just don't know sure if I have to ask here or on the SMF forum for this little problem.

The upgrade of SMF worked after a bit clicketyclick.

But now while I'm installing TP from the package manager it gives 3 errors.

Quote
9. Execute Modification /home/vhosting/x/vhost0014456/domains/muziek4um.nl/htdocs/www/Themes/default/index.template.php Test failed

10. Execute Modification ./Themes/babylon/index.template.php Test failed

15. Execute Modification /home/vhosting/x/vhost0014456/domains/muziek4um.nl/htdocs/www/Themes/default/Help.template.php Test failed

And the advise of not continuing unless I really know what I'm doing but I don't so I have to ask.
The first weird thing that I notice in 2 of those errors is that it seems to look in the wrong folder.

It's looking in: domains/muziek4um.nl/htdocs/www/Themes/default while that should be: domains/muziek4um.nl/htdocs/www/testforumupdate/Themes/default

Cause I did this whole installation in a separate folder on my host(testforumupdate/).

Further I have no idea why it gives the error at point 10 (Execute Modification ./Themes/babylon/index.template.php Test failed )

Can I ask this question here, and if yes: where can I change that setting?
Thanks in advance.

Ed.

IchBin

For the answer on why a test would fail during mod installation:
Test FAILED on Installation?

As for the path being wrong, that would likely stem from your path being wrong in the Settings.php file. I would download the repair_settings.php file from SMF -> downloads -> tools and run it in the root of your test folder. See if it picks up on the changes.

Muziek4um

Thanks a lot IchBin, that repair_settings tool is great and solved some of the errors and the link even better cause I went in to the error giving files and saw those had still adaptations in it. SO removed them and replaced them with the original smf package files and now every file passes the test.

So Thanks.

The only problem I have now is after I click the continue button it keeps saying:
Your session timed out while posting. Please go back and try again

But i'll try to remove the package manually and uploade it again with smf and try to install again.

Muziek4um

Nope. Doesn;t help.
It keeps saying: Your session timed out while posting. What to do?

Muziek4um

#4
Okay, yet I found it, Installation is succesful now.
I saw that I still had a lot of outdated files in the default them directory, don't know why but they where there, replaced them and then the installation went succesful.
Thanks IchBin for pointing me in the right direction.

Now only my layout is a bit messed up but suppose thats the stylesheet.
http://www.muziek4um.nl/testforumupdate/index.php