TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 18, 2024, 05:39:20 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,323
  • Total Topics: 21,233
  • Online today: 75
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online

Problème avec la version TinyPortal v1.0 beta 5-1

Started by cbea59, May 21, 2010, 10:41:55 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

cbea59

Bonjour,
Par avance , merci pour toute l'aide que vous pourriez m'apporter.
J'ai donc installé la dernière version, il me dit que tout est ok mais quand je vais sur mon forum j'ai ce problème qui s'affiche :

Warning: Unexpected character in input: ''' (ASCII=39) state=1 in .../Themes/default/index.template.php on line 376

Parse error: syntax error, unexpected T_LNUMBER, expecting ',' or ';' in .../Themes/default/index.template.php on line 376

et surligné en rose la fameuse ligne
376:                <a href="http://validator.w3.org/check/referer" target="_blank"><img id="valid-xhtml10" src="', $settings['images_url'], '/valid-xhtml10.gif" alt="', $txt['valid_xhtml'], " width="54" height="20" style="margin: 5px 16px;" onmouseover="smfFooterHighlight(


Pourriez-vous me dire ce que je dois changer, sachant que mes connaissances sont nulles, sinon je laisserai tomber.
Encore merci !

MkC

Bonjour,

Serait il possible d'avoir les 20 lignes avant et les 20 lignes qui suivent afin de pouvoir analyser l'erreur, merci.
smfgratuit.fr créer son forum gratuitement
docs.smf-fr.org Documentation française sur smf