TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 20, 2024, 04:17:54 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,333
  • Total Topics: 21,233
  • Online today: 133
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 0
  • Guests: 55
  • Total: 55

Moved site from dedicated DirectAdmin to go-daddy hosting, can't figure out...

Started by hygron, April 23, 2009, 02:58:30 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

IchBin

I'm assuming you have both backup_smf and smf_ prefixed tables? The backup_smf tables are when you run an installer and you choose to backup the tables during the upgrade/install.

hygron

Quote from: IchBinâ„¢ on April 25, 2009, 04:03:01 AM
I'm assuming you have both backup_smf and smf_ prefixed tables? The backup_smf tables are when you run an installer and you choose to backup the tables during the upgrade/install.
NO.  I imported a backup database file to start the forum at the new server/hosting account.  I didn't run an installer.  I made database.  imported smf_ files from desktop, backup zip>upload to database.

ran repair settingsphp

Maybe we will figure this out.

hygron

Quote from: Renegd98 on April 24, 2009, 11:10:13 PM
you can try changing the prefix in your setting.php file in the root of your smf forum to backup_smf_ and see if that fixes your issue.

change

$db_prefix = 'smf_';


to


$db_prefix = 'backup_smf_';

OK.  I tried to make the database prefix backup_smf_ in repair_settings.  didn"t know what else to do>

I will try the edit you suggested.  Makes sense to me.  Later

hygron

Quote from: hygron on April 25, 2009, 07:25:36 AM
Quote from: Renegd98 on April 24, 2009, 11:10:13 PM
you can try changing the prefix in your setting.php file in the root of your smf forum to backup_smf_ and see if that fixes your issue.

change

$db_prefix = 'smf_';


to


$db_prefix = 'backup_smf_';

OK.  I tried to make the database prefix backup_smf_ in repair_settings.  didn"t know what else to do>

I will try the edit you suggested.  Makes sense to me.  Later
roflmao.  I already did that.  Actually;  After learning that I could edit the file;  I did!

hygron

Wish someone with experience would help me get my 3 year old flagship site back up.

I am a farmer trying to run some domains, and I cannt figure out why, I cannot get this site back up.

I am ready to scrap 3 years of work, and start over.  What a drag, but I guess one has to do, what one has to do.

H

IchBin

Hygron, sorry but I just haven't had the time lately to do favors. I might have some time by late Thursday or Friday if you're interested.

Skhilled

Sorry, I haven't responded yet, Hydron. My mother passed away and I've been a bit busy. PM sent.