TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 20, 2024, 04:00:44 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,333
  • Total Topics: 21,233
  • Online today: 133
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 63
  • Total: 64
  • @rjen

0.983 Frontpage side blocks disappeared

Started by Xtreme4U2NV, May 11, 2008, 03:48:56 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Xtreme4U2NV

So, I attempted to install the new TP today, but realized that I have about 20+mods on my install, and they would all required removal, etc etc to properly install the new TP.

Well, I decided against the new TP install, after I installed the files.  I then uninstalled the files, and reinstalled the 0.983, because I know it worked.

Now my frontpage has no side blocks of any kind.  Any ideas why?

EDIT:  And yes I checked the TP settings.  I have it ticked to shows the side blocks.  If I untick them, the center blocks go the width of my screen, but if I tick them to turn them on, the center blocks shrinks as if there are blocks on the side


JPDeni

You need to tell us *exactly* what you did. How did you install TP1.05? was it through the package manager or manually? Had you made a backup of your database before you installed TP1.05? How did you uninstall TP1.05? Did you do it through the package manager or manually? You say you "uninstalled the files and reinstalled the 0.983." How did you do that?

It's possible that you will not be able to get .983 back, based on the changes that were made to your database, unless you made a backup first. But we can't know until you tell us exactly what you did.

Xtreme4U2NV

Ah, yes, sorry.

- went in to my package manager
- uninstalled 0.983
- went to downloaded packages
- chose the new tp
- chose upload
- applied mod
- realized some things were way off
- back to packages
- uninstall new tp
- re-applied the 0.983

and that's pretty much where i am now

JPDeni

The problem is probably due to the fact that the database was altered when you installed 1.05 and there's really no way to get it back.

Xtreme4U2NV

what if I backed up the smf db before I tried to install the new tp?

G6Cad

You will have to have both the files AND the db to get back on an older setup, however you can create a testsite, install ALL the same things you had before you upgraded to the new TP and then use these files to your old database.

Xtreme4U2NV

hrm, what if I got my webhost to restore from a backup for me?  from a couple days ago, before I attempted this

G6Cad

Well, we are not your host so we cant answer that question for you if your host can do a restore.
You have to ask them to help you with that  ;)

Xtreme4U2NV