Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

July 03, 2022, 05:44:26 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 193412
  • Total Topics: 21081
  • Online today: 57
  • Online ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 41
Total: 41

Author Topic: Front Page  (Read 4633 times)

0 Members and 1 Guest are viewing this topic.

Offline lurkalot

  • Administrator
  • *
  • Posts: 7405
    • Camera Craniums
Re: Front Page
« Reply #10 on: March 05, 2021, 01:04:33 PM »
Seems to work fine on my test site.  Can I ask where you downloaded the TinyPortal zip from please?

Offline lurkalot

  • Administrator
  • *
  • Posts: 7405
    • Camera Craniums
Re: Front Page
« Reply #11 on: March 05, 2021, 01:24:39 PM »
marzi, do you have ModSecurity turned on on your server by any chance.  If yes could you turn it off, or get it turned off.

Offline lurkalot

  • Administrator
  • *
  • Posts: 7405
    • Camera Craniums
Re: Front Page
« Reply #12 on: March 05, 2021, 01:27:14 PM »
Reason I ask is you're having the exact same symptoms as mentioned in this post, https://www.tinyportal.net/index.php?topic=36013.0 

I can't get any of those toggles to stick.

Offline marzi

  • Jr. Member
  • **
  • Posts: 18
Re: Front Page
« Reply #13 on: March 05, 2021, 02:32:11 PM »
I did verify the folder and file permision settings after installing the package on my server. Folders were all 755 and files 644

Offline marzi

  • Jr. Member
  • **
  • Posts: 18
Re: Front Page
« Reply #14 on: March 05, 2021, 02:35:20 PM »
I have a Tiny Portal+SMF running on the same server without any issues and has been OK for about 12 years so far. But I will check with my host.

Offline marzi

  • Jr. Member
  • **
  • Posts: 18
Re: Front Page
« Reply #15 on: March 05, 2021, 03:00:49 PM »
Modsecurity is turned on on the shared server I am hosted on. It can be whitelisted but that is all. I am not sure I would want that security feature disabled on my server or that it is the reason, since I have not seen any error messages implicating Modsecurity. I am going to do a clean reinstall. I downloaded Tiny Portal from tinyportal.net and the SMF software from simplemachines.org
Thank you for all your very professional efforts after the clean reinstall I will post a followup message as to how the ship is navigating.

Offline lurkalot

  • Administrator
  • *
  • Posts: 7405
    • Camera Craniums
Re: Front Page
« Reply #16 on: March 05, 2021, 03:07:37 PM »
Modsecurity is turned on on the shared server I am hosted on. It can be whitelisted but that is all. I am not sure I would want that security feature disabled on my server or that it is the reason, since I have not seen any error messages implicating Modsecurity. I am going to do a clean reinstall. I downloaded Tiny Portal from tinyportal.net and the SMF software from simplemachines.org
Thank you for all your very professional efforts after the clean reinstall I will post a followup message as to how the ship is navigating.

Mod security is renowned for causing issues, I'd recommended turning it off.

Offline tino

  • Developer
  • *
  • Posts: 2596
Re: Front Page
« Reply #17 on: March 05, 2021, 05:04:16 PM »
Are you sure it’s not a high level of cache enabled ? That causes issues sometimes

Offline lurkalot

  • Administrator
  • *
  • Posts: 7405
    • Camera Craniums
Re: Front Page
« Reply #18 on: March 05, 2021, 05:10:06 PM »
Are you sure it’s not a high level of cache enabled ? That causes issues sometimes

Do you mean Cache setting in SMF tino? I'd already turned that off earlier while I was testing.

Offline tino

  • Developer
  • *
  • Posts: 2596
Re: Front Page
« Reply #19 on: March 05, 2021, 07:07:46 PM »
Are you sure it’s not a high level of cache enabled ? That causes issues sometimes

Do you mean Cache setting in SMF tino? I'd already turned that off earlier while I was testing.

I did, modSecurity shouldn’t cause issues if it’s configured correctly.