Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

August 12, 2022, 03:04:38 AM

Login with username, password and session length
Members
  • Total Members: 3842
  • Latest: Kokoro
Stats
  • Total Posts: 193479
  • Total Topics: 21088
  • Online today: 50
  • Online ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 39
Total: 39

Author Topic: error in TP log  (Read 8478 times)

0 Members and 1 Guest are viewing this topic.

4thHorseman

  • Guest
error in TP log
« on: November 01, 2006, 01:33:00 PM »
i keep getting these errors over and over

2: Invalid argument supplied for foreach()
File: /home/arendall/public_html/urhm/hota-forum/Themes/default/TPortal.template.php (eval?)
Line: 89

also for line 97 and line 105....
 
over and over...

akulion

  • Guest
Re: error in TP log
« Reply #1 on: November 01, 2006, 01:46:32 PM »
which theme are u currently using?

4thHorseman

  • Guest
Re: error in TP log
« Reply #2 on: November 01, 2006, 01:52:13 PM »
helios_multi11_rc3_tp.zip

akulion

  • Guest
Re: error in TP log
« Reply #3 on: November 01, 2006, 01:57:34 PM »
hhmm thats usually means that its the wrong theme version in use

which TP version are you using?

Please check if you have the correct version for the TP version:

0.96/0.95 version is here

1.0.8 version is here

Can u confirm that u have the correct version ?

4thHorseman

  • Guest
Re: error in TP log
« Reply #4 on: November 01, 2006, 02:02:04 PM »
yes i just upgraded from .95 to .96


now it will not let me log in.. says
Sorry, you are out of login chances. Please come back and try again later.
i only tryed loging in one time and gave me this...

this is a copy past of the bottom footer...

Powered by SMF 1.1 RC3 | SMF © 2001-2006, Lewis Media  Page created in 0.175 seconds with 20 queries.
Helios / TinyPortal v0.9.6beta © Bloc

can i post you the url...?????
« Last Edit: November 01, 2006, 02:07:25 PM by 4thHorseman »

akulion

  • Guest
Re: error in TP log
« Reply #5 on: November 01, 2006, 02:12:37 PM »
Code: [Select]
Sorry, you are out of login chances. Please come back and try again later.
are u using the advanced CAPTCHA thingie by Haremz ?
That would mean theres been some sort of conflict with that mod for it to lock u out in 1 go! But very strange - ive been using it and never happend to me.

Try reverting back to your default theme by putting in your url like
http://mysite.com/index.php?theme=1

also yup an URL may be helpful

4thHorseman

  • Guest
Re: error in TP log
« Reply #6 on: November 01, 2006, 02:40:26 PM »
well i reset my dsl and it let me log in.. but still the errors and i just checked my other site and im getting the same thing there....

unrealhorsemen.com
oafs-hobbysite.com

and on the secound site im useing the default skin.... thats the oafs one....
« Last Edit: November 01, 2006, 02:43:20 PM by 4thHorseman »

4thHorseman

  • Guest
Re: error in TP log
« Reply #7 on: November 01, 2006, 02:49:34 PM »
i have a question.... could this be because i transfered my site from phpbb to smf?????????? both of these sites were but the 3rd on i have was a raw install and do not have any errors.

akulion

  • Guest
Re: error in TP log
« Reply #8 on: November 01, 2006, 03:02:28 PM »
well this one seems to be similar to ur problem

follow G6's advice there it may help :up:
http://www.tinyportal.net/smf/index.php?topic=9214.msg77422#msg77422

4thHorseman

  • Guest
Re: error in TP log
« Reply #9 on: November 02, 2006, 11:43:32 AM »
just to let you know i did what the other post said and that did not work.   i did uninstall the TP and no errors so it is definatly in the tp.
« Last Edit: November 03, 2006, 06:54:14 AM by 4thHorseman »