TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

April 18, 2024, 12:05:22 PM

Login with username, password and session length
Members
  • Total Members: 3,885
  • Latest: Growner
Stats
  • Total Posts: 195,164
  • Total Topics: 21,219
  • Online today: 192
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 90
  • Total: 91
  • tino

Install issues with TP2.2.0

Started by davejo, February 14, 2022, 04:06:11 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

davejo

I have a test site on my NAS drive here at home and I have installed SMF2.1.1 on it and then my first mission is to always install TP.

So today I downloaded TP 2.2.0 and proceded to install it. As you know once installed it take you to the TP settings page. From there I go to look at the Frontpage and that's where I have issues. 3 different browsers tell me that I cannot connect, Firefox takes it a step further and tells me why, see attachment.

So thinking it's something wrong with the SMF install I go back to square 1 and start over.

I've done this 3 times now and the outcome is the same every time.

So I cleared everything again and this time I installed TP2.1.0 and then do exactly the same again and low and behold there's the Frontpage.

Now this doesn't happen on my web st site where I was having issues with the scrolling text so I'm not sure why it's just doing it on the NAS with the TP2.2.0 version.

This is not a deal breaker as I use the NAS to test mods and themes before going to the web test site, the reason I do it that way is becuase it's a lot quicker copying and patsing files to the NAS rather than uploading to the net.

One last thing the NAS uses MariaDB10 now I'm not sure if that's an isse or not but it seems strange that TP2.1.0 works OK

If you want play quizzes or games click below

@rjen

This is an issue we found related to the shoutbox install on a new forum. Introduced with TP2.2.0... It blocks the main forum page due to too many redirects. You can get around it by going to the block settings, open the shoutbox block and save.

Or you can try the new release: 2.2.1 that fixes this..

I have posted it here:
https://www.tinyportal.net/index.php?action=tportal;sa=download;dl=item173
Running Latest TP on SMF2.1 at: www.fjr-club.nl

davejo

Hi @rjen

Sorry for the delay in the reply, thank you for the download and info. I'll test it in the morning.
If you want play quizzes or games click below

davejo

Yes that's working fine, thank you again
If you want play quizzes or games click below

@rjen

Running Latest TP on SMF2.1 at: www.fjr-club.nl