Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

September 28, 2022, 12:11:08 AM

Login with username, password and session length
Members
Stats
  • Total Posts: 193513
  • Total Topics: 21092
  • Online today: 49
  • Online ever: 3540
  • (September 02, 2022, 06:38:54 PM)
Users Online
Users: 0
Guests: 45
Total: 45

Author Topic: Loop error installing smf 2.1.1 with tp 2.2.1  (Read 382 times)

0 Members and 1 Guest are viewing this topic.

Offline Rock Lee

  • Jr. Member
  • **
  • Posts: 30
Loop error installing smf 2.1.1 with tp 2.2.1
« on: February 27, 2022, 12:58:53 PM »
I am carrying out the tests on my website in a section to be able to go from 2.0.19 to 2.1.x but when I want to install TP in 2.1.x I get a loop error and in my panel the I/O usage is triggered a 94% (I have 2MB) I never had this problem with 2.0 only now in 2.1 also on localhost with wamp I don't have this problem. Los datos me da SMF son:

Forum version: SMF 2.1.1 (more detailed)
Current version of SMF: SMF 2.1.1
GD version: 2.2.5
MySQL Engine: MariaDB
MySQL version: 10.2.41-MariaDB-cll-lve
SQLite3 database based cache: 3.26.0
PHP: 7.4.28 (more detailed)
Server Version: Apache

For now the solution was to move my files from localhost to the folder on the web but it would be annoying when I have to update something.


Regards!

Offline tino

  • Developer
  • *
  • Posts: 2615
Re: Loop error installing smf 2.1.1 with tp 2.2.1
« Reply #1 on: March 06, 2022, 07:35:13 AM »
What was the database error?

I assume it’s something in the database changes causing the issue, but no idea what without further information.

Offline Rock Lee

  • Jr. Member
  • **
  • Posts: 30
Re: Loop error installing smf 2.1.1 with tp 2.2.1
« Reply #2 on: March 06, 2022, 06:41:47 PM »
It does not register any error anywhere but it seems to be with the installer packets or some configuration of my hosting. I try to install another compatible mod and it gives me a similar error, the strange thing in localhost (with lamp it did not give any problem) does not do it, although at the time of converting it does not convert everything. It seems I have a long job to convert my site :knuppel2: